BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2008, 12:13 PM   #1 (permalink)
Thumbs Must Hurt
 
ddodge68's Avatar
 
Join Date: Mar 2007
Location: Boo Hick, Iowa
Model: 8830
Carrier: Alltel
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8330 Desktop Manager & Alltel

Please Login to Remove!

So I upgraded from 8820 (World Edition) phone, to the 8330, both thru Alltel. When I got the 8330, I could not get it to sync. I talked to the tech people at Alltel, and they tell me that I can not run any Desktop Manager, later than v4.3, with the Alltel 8330, or it won't sync. So I uninstalled v4.6, and installed v4.3, from the disc that came with my new berry, and the sync works. What's going on? Anyone else ever experience anything like this?

Thanks,
Dan
Offline  
Old 10-03-2008, 12:17 PM   #2 (permalink)
Thumbs Must Hurt
 
ddodge68's Avatar
 
Join Date: Mar 2007
Location: Boo Hick, Iowa
Model: 8830
Carrier: Alltel
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As long as I'm asking questions...I want to install the latest software on my 8330. I am in the process of downloading it now. Will I be able to install it, if I am running Desktop Manager v4.3.0.17?

Thanks in advance for the help!!!
Offline  
Old 10-03-2008, 12:26 PM   #3 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, you will. Although, I'm still puzzled as to why you can't use Desktop Manager 4.6. It's not a carrier specific application.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 10-03-2008, 12:52 PM   #4 (permalink)
Thumbs Must Hurt
 
ddodge68's Avatar
 
Join Date: Mar 2007
Location: Boo Hick, Iowa
Model: 8830
Carrier: Alltel
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
Yes, you will. Although, I'm still puzzled as to why you can't use Desktop Manager 4.6. It's not a carrier specific application.
Could it have anything to do with the fact that I switched phones? Maybe I'll download 4.6 again, and try it. Certainly possible that I was doing something wrong...
Offline  
Old 10-03-2008, 01:56 PM   #5 (permalink)
Thumbs Must Hurt
 
Frisco's Avatar
 
Join Date: Mar 2008
Location: Nebraska
Model: 8330
OS: 4.5.0.131
PIN: N/A
Carrier: Alltel
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ddodge68 View Post
Could it have anything to do with the fact that I switched phones? Maybe I'll download 4.6 again, and try it. Certainly possible that I was doing something wrong...
I'm with Alltel and just upgraded from the 8130 to 8330. The new version of the Desktop Manager worked fine with the latest update for me.

If the Alltel people really told you that, then they were either mistaken or it was an old issue since resolved; I just did my upgrade three days ago.
__________________
~ On to the Instinct! ~
Offline  
Old 10-03-2008, 03:07 PM   #6 (permalink)
Thumbs Must Hurt
 
ddodge68's Avatar
 
Join Date: Mar 2007
Location: Boo Hick, Iowa
Model: 8830
Carrier: Alltel
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Issue resolved. Both the current Desktop Manager, and the current OS are working properly. Thanks...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.