BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2008, 02:11 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How do you know if you're using WIFI or EDGE with OperaMini Browser?

Please Login to Remove!

Hi Everyone!

I just got a Blackberry Curve 8320 and unlocked - now using AT&T network. First time blackberry user and have some questions. I'm wondering if anyone can help me out here.

I got WIFI to work fine, able to connect to my router - everything works. I downloaded OperaMini Browser and I'm surfing away. However, how do I know that all the data I'm sending/receiving is through my WIFI and not the EDGE (where I have to pay for each kb sent/received)?

I went into the SETTINGS of the OperaMini Browser and checked the "wifi" box, but after that, I couldn't access any sites anymore. When left unchecked, everything works fine.

So bottomline, my question is:

How can I make sure it's only using my WIFI and not the EDGE network?

Thanks so much in advance for all your help!

honesty1030
Offline  
Old 10-13-2008, 02:17 AM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BUMP? Anyone?

Last edited by honesty1030 : 10-13-2008 at 09:43 PM.
Offline  
Old 10-13-2008, 09:45 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BUMP? Anyone?
Offline  
Old 10-13-2008, 10:28 PM   #4 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I usually watch my data transfer indicator arrows. If they are short and rapid, you are more than likely on wifi, while edge tends to be longer in duration.

To really test your connection, try turning off your Mobile Network Connection and turn wifi on.

I do know that OperaMini does work via wifi, so there may be an issue at your AP/Router.

Last edited by Shaun : 10-13-2008 at 10:30 PM.
Offline  
Old 10-13-2008, 11:36 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Shaun for your feedback!

Here is what I did - I went to MOBILE NETWORK OPTIONS and turned off "Data Services". After that, when I use Opera Mini, and gives me an error message: The application operette$2dhifi has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy.

1. I've cleared the IT policy and that allowed me to download third party apps.

As soon as I turn ON the data services, everything works fine again.

I'm just kind of worried that this whole time, I've been using EDGE, which means I'm racking up $$$$.

Any input would be greatly appreciated. Thanks again everyone!

honesty1030



Quote:
Originally Posted by Shaun View Post
I usually watch my data transfer indicator arrows. If they are short and rapid, you are more than likely on wifi, while edge tends to be longer in duration.

To really test your connection, try turning off your Mobile Network Connection and turn wifi on.

I do know that OperaMini does work via wifi, so there may be an issue at your AP/Router.
Offline  
Old 10-14-2008, 02:37 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update : I checked my online records and I did get charged for the data usage. So this whole time I thought I was on WIFI, it was using the EDGE network.

Is this because I'm using Opera Mini?

A few days before this, I used the blackberry browser and I wasn't charged for surfing through that browser.

Anyone?
Offline  
Old 10-14-2008, 03:44 PM   #7 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's interesting. I just tested my setup. I turned off my Mobile Network connection and enabled WiFi. I launched OperaMini, and navigated to a site without issue. Now, I am using a Bold, and 4.6, but I do have the same version of Opera as you. I will check on this more when I am home with an 8310.
Offline  
Old 10-14-2008, 10:43 PM   #8 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks so much Shaun!

I feel like I have to use blackberry browser in order to not be charged. That shouldn't be the case..right?




Quote:
Originally Posted by Shaun View Post
That's interesting. I just tested my setup. I turned off my Mobile Network connection and enabled WiFi. I launched OperaMini, and navigated to a site without issue. Now, I am using a Bold, and 4.6, but I do have the same version of Opera as you. I will check on this more when I am home with an 8310.
Offline  
Old 10-14-2008, 10:49 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Fairfax, VA
Model: 9630
OS: 5.0.0.230
Carrier: Verizon Wireless
Posts: 136
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why not look into getting an unlimited data plan? No worries!
Offline  
Old 10-14-2008, 10:53 PM   #10 (permalink)
New Member
 
Join Date: Aug 2008
Location: SoCal
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I have access to WIFI pretty much throughout the day and night. I would still like the data plan, but only on a pay per use for the times I'm out. But for the most part, I'm on WIFI all the time.




Quote:
Originally Posted by daseff View Post
Why not look into getting an unlimited data plan? No worries!
Offline  
Old 10-14-2008, 10:56 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Fairfax, VA
Model: 9630
OS: 5.0.0.230
Carrier: Verizon Wireless
Posts: 136
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by honesty1030 View Post
Well, I have access to WIFI pretty much throughout the day and night. I would still like the data plan, but only on a pay per use for the times I'm out. But for the most part, I'm on WIFI all the time.
Ah, see I had to get the unlimited because the Verizon Curve doesn't have WiFi
Offline  
Old 12-27-2008, 09:47 PM   #12 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using Curve 8320 and Opera Mini 4.2. W/in Opera 'Options' I checked the 'Wifi' box and set the data to HTTP. Turned off Edge, and it still works very well...actually much nicer than the BB browser but it may be because I can't set the BB browser to give me full pages. Opera doesn't cuttoff yahoo.mail so I can access alias' in my yahoo business email account. I can't do that with the bb browser.
Offline  
Old 12-28-2008, 01:08 PM   #13 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nocalswede View Post
actually much nicer than the BB browser but it may be because I can't set the BB browser to give me full pages.
Even when set to Desktop View?
Offline  
Old 02-19-2009, 11:40 AM   #14 (permalink)
Knows Where the Search Button Is
 
tndsmith33's Avatar
 
Join Date: Jan 2009
Location: Ontario
Model: 9780
OS: 6.0.0.285
Carrier: Rogers
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm trying to run Opera Mini and when I click it to start it starts to finish installation and I get this message:

The application operette$2dhifi has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy.

What do I need to do to fix this issue?

Thanks all.
Offline  
Old 02-19-2009, 04:08 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: So.California
Model: 9700
OS: 5.0.0.296
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried setting the apn found here for different vendor >>> What are the TCP and APN settings? - BlackBerryFAQ

I had that error too because I ota it from the opera site, so when I went to the opera mini site on my computer and download it there then use desktop manager to get it to the blackberry it worked fine.
__________________
Currently using - BB Bold 2 9700
Retired - BB Pearl 8100, BB Curve 8320, BB Storm 9530
BLACKBERRY Addict!
Offline  
Old 02-19-2009, 04:25 PM   #16 (permalink)
Knows Where the Search Button Is
 
tndsmith33's Avatar
 
Join Date: Jan 2009
Location: Ontario
Model: 9780
OS: 6.0.0.285
Carrier: Rogers
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I changed the TCP/APN and it works now.
Offline  
Old 02-20-2009, 09:56 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2009
Location: Canada
Model: 9700
PIN: N/A
Carrier: Rogers Canada
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

WIFI trumps anything, if WIFI is enabled and connected to an internet connection, that is the one you will be using. Once WIFI is turned off or you lose connection to the WIFI signal, youe BIS/BES Edge connection will pickup.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.