BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2008, 09:01 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: TMO
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My battery life on 8320....

Please Login to Remove!

Okay, there is something wrong with my battery life. I'll tell you what problems I'm having, and what I have done to try and troubleshoot it. Maybe somebody here can help me out.

So I bought the 8320 used and it had 4.2.2.xxx installed. I don't remeber exactly, but it ran fine. Battery life was normal. Two days after purchasing the unit, TMO came out with 4.5.0.81, and I decided to install for the video camera and what-not. There were really no 3rd party applications installed. I think I had dope wars, and that's about it.

So after upgrading, I noticed immediately my curve was smokin' hot. I mean you could fry an egg on the battery. So I popped the batt out, and let it cool off. I reinsert the battery, and after a few min, it was hot, but not as hot. I rebooted again, pulling the battery. Cooled it off, and stuck it back in. This time it was not hot. Odd, but I was happy.

Well a couple hours go by, and my battery went from 60% to dead. I charge the unit, and reboot several more times. No difference in battery life. Due to volume problems, browser problems, battery life problems, I decided to roll back to 4.2.2.184. So I did.

Now battery life is better, but not what it should be. Here's the numbers:

Full charge: pull the charge plug, and wait 5 hours. Goes from 100% to 80%. Now that doesn't see so bad, but that is AFTER I have wiped the OS, and every application including themes. BT is turned off. WiFi is turned off, and the main data/voice radio is turned off. Nothing running in the background. I mean NOTHING.

So would you think i have a defective unit or battery because it fried itself after the 4.5 install? Did I miss some troubleshooting technique?

Last edited by NeoLogic : 10-25-2008 at 09:03 PM. Reason: typo
Offline  
Old 10-25-2008, 09:22 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I suspect the battery
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.