BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2008, 08:48 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What Happened??

Please Login to Remove!

Earlier tonight my calendar on my Calendar theme (Lightening Storm) was perfect. I put my 8310 in it's holster and when I took it out the first calendar note is 12/30!! What happened???
Offline  
Old 10-31-2008, 09:09 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

What day is your calendar defaulting to?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 10-31-2008, 09:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

12/30 is next appointment, then 01/02, 02/04,02/20
Offline  
Old 10-31-2008, 10:01 PM   #4 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe you changed the date?
Offline  
Old 10-31-2008, 10:04 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed nothing. I may have put the BB in the holster upside down...but I was not using it. I got a call, that's when I noticed the change.
Offline  
Old 10-31-2008, 10:08 PM   #6 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How is your memory, sometimes the phone deletes if it gets full
Offline  
Old 10-31-2008, 10:12 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you check for memory? All my calendar entries are on the calendar but not on the home screen....so frustrating.
Offline  
Old 10-31-2008, 10:18 PM   #8 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For memory, go to options, then status. As for the appointments, i had a similar problem, switch themes then switch back. Take out the batery too. Worked for me.
Offline  
Old 10-31-2008, 10:21 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried all that...not as lucky as you.
Offline  
Old 10-31-2008, 10:26 PM   #10 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have the appaintments in your calendar? if so try retyping them and see if they show
Offline  
Old 10-31-2008, 10:29 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The appointments are there. They show on a Today theme I have. It is just the Calendar theme(s) I have that are messed up.
Offline  
Old 10-31-2008, 10:30 PM   #12 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What o.s are you using? it might be a BETA bugg.
Offline  
Old 10-31-2008, 10:35 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

os 4.5.0.81
Offline  
Old 10-31-2008, 10:40 PM   #14 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know that that is the official one for T-Mobile, but i dont think att has it as official. If not, then it is BETA and probable buggy. If that is the case, then your o.s is probably the reason for your problem
Offline  
Old 10-31-2008, 10:49 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't thiink AT&T has an official 4.5 yet. Would the T Mobile one be BETA??
Offline  
Old 10-31-2008, 10:55 PM   #16 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-Mobile is definitely official 4.5. I doubt it will work on other carriers. If you are really frustrated by the problem, and dont seem to find an answer, then upgrade or downgrade to a more stable o.s. i suggest the normal, 4.2. I know its old, but is has absolutely no buggs.
Offline  
Old 10-31-2008, 11:01 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hate to go back to 4.2 but at least it is a suggestion. Thanks.
Offline  
Old 10-31-2008, 11:02 PM   #18 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

glad i could help
Offline  
Old 11-05-2008, 06:51 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update...I wiped my BB calendar and then synced and voila...it works!
Offline  
Old 11-05-2008, 06:56 PM   #20 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by urvec View Post
T-Mobile is definitely official 4.5. I doubt it will work on other carriers. If you are really frustrated by the problem, and dont seem to find an answer, then upgrade or downgrade to a more stable o.s. i suggest the normal, 4.2. I know its old, but is has absolutely no buggs.
No AT&T has not released 4.5 yet but that does not make a Tmobile release a beta on another carrier..lol. If it is officially released to a carrier it is no longer in Beta. 4.5.0.81 is definitely NOT a beta and YES it will work on other carriers. I am using 4.5.0.52 from Tim Italy on my AT&T Curve with no issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.