BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2008, 12:27 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sd card troubles

Please Login to Remove!

ok so i took out my card tonight, then put it back into my phone. I put my battery back in, waited for it to start. then randomly the stock background came up, and all of my pictures are gone. i looked in the media card option, it says "memory card cannot be read. verify that the memory card is formatted". i then attempted formatting it and the message "media card format failed" shows up. ive tried the battery pull but it makes no difference.. is there anything im missing? and also is there a way to do this without losing the pictures,videos and ringtones on my memory card?
Offline  
Old 11-09-2008, 12:32 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (BB 8330)

You can try putting the card into your PC transferring the media to the PC, hopefully you did not loose them when you formatted the card in your BB. Then format the card with your PC and put the card back into the BB. If the PC doesn't work you might have a bad card.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 11-09-2008, 12:56 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for such a fast reply.
il give that a try and il post back with the results.
Offline  
Old 11-09-2008, 02:33 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried backing up my memory card and my computer doesnt detect the card reader. i tried on another computer and the same, its as if it doesnt even exist.

am i just going to have to deal with the fact that i lost everything and reformat..or does anybody know something that i dont?
Offline  
Old 11-09-2008, 01:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

iv been trying to reformat the card. yet when i click format on my computer nothing happens. anybody have any ideas on what to do?
Offline  
Old 11-09-2008, 04:37 PM   #6 (permalink)
Thumbs Must Hurt
 
laur419's Avatar
 
Join Date: Apr 2007
Location: New York, NY USA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me last week and as of today, I still couldn't get my bb or pc to read it. I wonder if anyone has any good ideas... :-/
Offline  
Old 11-09-2008, 08:39 PM   #7 (permalink)
Thumbs Must Hurt
 
mmohn01's Avatar
 
Join Date: Aug 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you unlock the card adapter when you put it in to your computer?
Offline  
Old 11-09-2008, 08:47 PM   #8 (permalink)
Thumbs Must Hurt
 
laur419's Avatar
 
Join Date: Apr 2007
Location: New York, NY USA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mmohn01 View Post
Did you unlock the card adapter when you put it in to your computer?
how do you do that?
Offline  
Old 11-09-2008, 09:01 PM   #9 (permalink)
Thumbs Must Hurt
 
mmohn01's Avatar
 
Join Date: Aug 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the little switch on the side of the card adapter. Should be a picture of a lock next to it
Offline  
Old 11-09-2008, 09:08 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that makes no difference.i also tried with a memory card reader.it remains undetected.
most likely im just going to buy a new card
Offline  
Old 11-09-2008, 09:14 PM   #11 (permalink)
Thumbs Must Hurt
 
laur419's Avatar
 
Join Date: Apr 2007
Location: New York, NY USA
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same for me. didn't do anything. :(
Offline  
Old 11-09-2008, 09:35 PM   #12 (permalink)
Thumbs Must Hurt
 
mmohn01's Avatar
 
Join Date: Aug 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try kingston. I have not had a problem with one yet. Try this site

Last edited by mmohn01 : 11-09-2008 at 09:37 PM.
Offline  
Old 11-10-2008, 12:05 AM   #13 (permalink)
Thumbs Must Hurt
 
urvec's Avatar
 
Join Date: Oct 2008
Model: 8320
OS: 4.5.81
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Put the card in a camera, and see if the pictures show up. If not, the card is probably defective.
Offline  
Old 11-10-2008, 12:21 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just tried that and it says media card cannot be read. and needs to be formatted.which i tried and that doesnt work.
sooo seems to mee this cards dead and im just gonna buy a new one tommorow
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.