BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2008, 11:24 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB won't turn on, flashing red light

Please Login to Remove!

I was trying to put desktop manager on my computer and during installation the usb becamse disconnected. I can't turn on the phone, but I still have a red flashing light and the computer still recognizes the phone as connected. I was able to get half way through setup and I have an IPD file of backup.

Can anyone help with this problem???

Thanks
Offline  
Old 11-09-2008, 11:26 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

During Desktop Manager installation the BB should not be connected to the computer. Did you attempt to upgrade the OS on the BB and that's when your BB quit working?

Have you removed the battery on the BB to reboot it?
Offline  
Old 11-09-2008, 11:29 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not exactly sure what I was trying to get done, just trying to transfer a few files to my phone. I went through the BB website, through the AT&T provider section, it was listed as PTT EMR Patch, BB 8300. I followed that set of instructions. I have removed the battery and then put it back in tried to power up, nothing.
Offline  
Old 11-09-2008, 11:31 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

What kind of files were you trying to transfer? it sounds like you may need to wipe the device and reload the OS. Does the screen light up at all after reinserting the battery?
Offline  
Old 11-09-2008, 11:34 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for one I was tryign to get an AT&T theme, and move pictures from the device to my computer. The screen does not light up, like normal when reinserting the battery. I just hope this is something I can fix with some direction, vs having to be w/o a phone.

And what do you know about the IPD file, if I have that should I be able to restore my information if I can get the major problem fixed?
Offline  
Old 11-09-2008, 11:35 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

The ipd file contains all your personal data, messages, etc. You can reload it to any BB. The fact that the screen doesn't light up at all is not good. Are you sure the battery is fully charged?
Offline  
Old 11-09-2008, 11:37 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea, I just charged it. The phone is barely 3 months old. The light continues to flash when it's unplugged from the USB. When the battery is removed and still connected it will flash, but I'm guessing that is b/c it is running of the computer's power supply.

Last edited by michockey2006 : 11-09-2008 at 11:38 PM.
Offline  
Old 11-09-2008, 11:41 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

How often does the light flash?
Offline  
Old 11-09-2008, 11:42 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

2 flashes every 2 seconds or so
Offline  
Old 11-09-2008, 11:44 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

LIke this?

BlackBerry Search Results
Offline  
Old 11-09-2008, 11:46 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

If so, download the 8300 OS from this link: (I'm assuming you have an 8300 and not the 8310.)

https://www.blackberry.com/Downloads...19656875EE557C

Install it to your PC.

Then go to c:\program files\common files\research in motion\apploader and delete the file callded "vendor.xml."

Once that's deleted, plug in the BB and in that same folder is a file called "Loader.exe.' Double click on that to reload the OS to the BB.
Offline  
Old 11-09-2008, 11:46 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah that sounds about right
Offline  
Old 11-10-2008, 12:16 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so I've loaded the software, and the phone has powered on. but now It's showing the hourglass, and it's been doing this for probably 5 mins is that normal???
Offline  
Old 11-10-2008, 12:16 AM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

yes, give it about 20-30 minutes.
Offline  
Old 11-10-2008, 12:17 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how difficult is the IPD file?
Offline  
Old 11-10-2008, 12:22 AM   #16 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

use the Restore function in Desktop manager.
Offline  
Old 11-10-2008, 12:28 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright the phone came back, but now I am not connected to my carrier?? Shows no network signal.
Offline  
Old 11-10-2008, 12:28 AM   #18 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Did you turn on your wireless connection?
Offline  
Old 11-10-2008, 12:29 AM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright got that one, had to check the manage connections button
Offline  
Old 11-10-2008, 12:37 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

john I appreciate your help, thank you very very much!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.