BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2008, 07:31 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default yahoo! go 3.0 displays a blank screen after logging in

Please Login to Remove!

For some reason, Yahoo! Go 3.0 goes blank on my device after it accepts my credentials.

I recently switched from a Verizon 8830 to an AT&T curve. Yahoo Go worked fine on my 8830 but now the screen just goes blank after the yahoo progress bar completes moving across the screen. It doesn't go dark, just a blank white screen. The device is still working and I can escape out of it.

I tried re-installing the app twice which seems to take but still the same problem.

I'm at a loss to explain what could be happening.

any thoughts would be greatly appreciated.

Thanks,

Paul
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

House of Doolittle EcoTones Monthly Desk Pad Calendar Blackberry
$28.43
House of Doolittle EcoTones Monthly Desk Pad Calendar Blackberry pictureBlackberry priv tempered glass and case,Kupx 3d arc full screen tempered glass
$13.4
Blackberry priv tempered glass and case,Kupx 3d arc full screen tempered glass pictureFrieling Emsa Soft Grip Carafe Blackberry
$54.02
Frieling Emsa Soft Grip Carafe Blackberry pictureUnlock Code Pin BlackBerry PRIV 4G
$1.99
Unlock Code Pin   BlackBerry  PRIV 4G pictureUnlock Code Pin BlackBerry Z30 GSM 4G
$1.99
Unlock Code Pin  BlackBerry  Z30 GSM 4G picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.