BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 05:55 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML -- One email with, one without

Please Login to Remove!

I am only getting HTML support with one of the two email accounts set up on my 8310 (OS4.5, AT&T, BIS).

I've tested this by sending an HTML email to both accounts. When I open the email received by account A, the HTML shows fine. When I open the email received by account B, it's not in HTML.

I've got my Email settings set to enable HTML, I've tried re-sending my service books, I've tried deleting my service books and then resending, and I've tried deleting then recreating the account in BIS. Nothing has worked.

Any ideas? Thanks.
Offline  
Old 11-25-2008, 07:58 PM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Is HTML enabled for BOTH email accounts on the phone?
Offline  
Old 11-25-2008, 08:19 PM   #3 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Are either of your e-mail accounts on BES?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 11-25-2008, 10:42 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Neither is BES, and both had the HTML option set. Somehow, though, after having waited a few hours both are now processing HTML correctly. Not sure what happened, but all seems to be fixed.

Thanks for the suggestions.
Offline  
Old 11-26-2008, 12:47 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke too soon. Today neither of my email accounts are working with HTML. I don't get it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.