BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2008, 02:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question personalized ringtones wont work after upgrading

Please Login to Remove!

hi, i just recently upgraded my 8310, when i first got it i didnt have trouble, im running v4.5.0.81 now and it came with a video camera, myspace app and a flikr app, i like the upgrade but now when someone calls me that i have setup a personalized ringtone for, it gives a generic ringtone whether it is in the holster or not, im still figuring out my phone, sometimes it will play the ringtone but i was wondering if anyone had any advice on how to set it to play the ringtones again and not the generic ringtone
Thank you
Offline  
Old 11-28-2008, 06:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try removing the ringtones for the desired callers and re-adding the ring tones. what type of format are the ringtones in?
__________________
I use a BlackBerry Enterprise Server with The Message Center hosted BES service www.themessagecenter.com
Offline  
Old 11-28-2008, 09:01 PM   #3 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may try one more thing..

Goto "Profiles -> Advanced".. there should be a check box which says

Use Active Profile Except For:
[] Important calls
[] Calls From XXXX

Make sure that check box where it says "[] Calls From XXXX" is checked.
Offline  
Old 11-28-2008, 09:40 PM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Location: Canada
Model: 9700
Carrier: Rogers
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm gettin the same problems along with more - my curve keeps re-setting every 30 seconds. I read on here somewhere to remove the memory card and sure enough that fixed the problem.
I had to move my ringtones from my memory card on to the phone's memory and now it works fine without the memory card.
i'm not to sure why I cant use the micro sd with the curve anymore since I updated the os to 4.5.
Offline  
Old 12-01-2008, 05:23 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

great thanks, i had to reload the ringtones after the upgrade installation
Cheers!
Offline  
Old 12-02-2008, 04:24 PM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sureBB View Post
I had to move my ringtones from my memory card on to the phone's memory and now it works fine without the memory card.
i'm not to sure why I cant use the micro sd with the curve anymore since I updated the os to 4.5.
Sounds like a flakey media card.
Offline  
Old 12-05-2008, 11:35 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would recommend upgrading to a newer media card, or possibly reformat the current one.
__________________
I use a BlackBerry Enterprise Server with The Message Center hosted BES service www.themessagecenter.com
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.