BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Problem importing RSA token on device (http://www.blackberryforums.com/general-8300-series-discussion-curve/163047-problem-importing-rsa-token-device.html)

Dice 12-03-2008 10:24 AM

Problem importing RSA token on device
 
Hello all,

I was wondering if someone can help me with this situation I have with RSA and the token.

I installed the RSA Secure ID applications on a device and it seems to work fine. I open the application and it gives me the disclaimer and when I accept the disclaimer it opens the application just fine. So I continue to send the token file to the Blackberry. And when I open the email and click on the attachment it gives me the option to Import the Secure ID file. However, when I do that I usually get the sercure number and a suggestion to delete the email. I don't get that message. When I open the RSA application, it tells me that no tokens are installed. So the importing failed.


Here is the specs of the device:
Model: 8330
Service: Verizon
OS: 4.5.0.77

Here is the version(s) of the RSA that I've tried:
2.1
2.2
3.0

Any help would be appreciated. Thanks.

raja_3012 12-03-2008 11:14 AM

Check this link.. it might be of some help.

http://www.blackberryforums.com/beta...a-securid.html

landr 03-24-2009 11:42 AM

This worked for us.
 
We have a combination of older and new Curves 8330 in the office. The tokens imported normally thru email attchments as well as software push from the server for the older models, but not for the new with OS v4.5.0.77. Our BES admin finally found that when we created to software tokens, the default setting, Copy Protection, was the culprit. Re-issue the tokens and turn off Copy Protection. We were able to push the tokens to the v4.5.0.77 units without problems. We did not try email attachments, someone else can check it.


All times are GMT -5. The time now is 07:56 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.