BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2008, 09:38 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 Turns itself off needs reset

Please Login to Remove!

Does anyone else have this problem? I pull it out of its case (original Blackberry slipcase) and it is off. Can't turn it back on, must remove battery. After I replace it, it turns on OK. The battery was replaced by my ATT store, but never had a problem with holding a charge. After I reset, it shows a full charge. It is a concern that I might miss calls when it shuts down. I would appreciate any advice, thanks!
Offline  
Old 12-07-2008, 09:45 AM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

What OS version are you running on the phone?

What programs do you have running?
Offline  
Old 12-07-2008, 09:59 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded the newest 4.5 version, I have skyscape,my waves, 411,Viigo Opera mini, ascendo fitness, google maps and emobile professional. I have over 19 million bytes left. And of course all the stuff that came with the 8310 for programs.
Offline  
Old 12-07-2008, 10:10 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT@T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have this sort of problem, but not sure whether it is the same cause. My device also turned itself off while staying in the holster. I've to pull the battery out then put it back, then the device was able to restart.

Thanks a lot. Appreciate for every help.
Offline  
Old 12-08-2008, 12:19 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had this problem when i was runniing 4.5.81 once i upgraded to .99 it never happened again.
Offline  
Old 12-08-2008, 12:37 AM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT@T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you! I'll try it then.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.