BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   8330 Lag & Battery Drain - Common Problem According to Bell (http://www.blackberryforums.com/general-8300-series-discussion-curve/164208-8330-lag-battery-drain-common-problem-according-bell.html)

Jarko 12-09-2008 10:25 AM

8330 Lag & Battery Drain - Common Problem According to Bell
 
i had this problem with my 8330 3 weeks after purchasing it. it has just happened again. i'm furious.

here were the major issues:

1. going on the net was ridiculously slow and frustrating.
2. typing texts and emails were impossible because the of the lag. i could not see what i was typing and some characters didnt show up so i would have to go back and spell the word again.
3. switching between screens took life.
4. there was constantly an hourglass on the screen and within a day the BATTERY WAS DRAINED!
5. sometimes it would freeze with a white screen and the hourglass constantly working.
6. shutdown and reboot took forever (2 minutes +)

my phone had become a major stressor...

i went to Bell to discuss this issue. they tried to remain calm and bullshit their way through a situation where they could have honestly said:

'look, i'm a salesperson, i have no idea whats wrong with your phone. i'm here to talk to people and sell you a phone'

instead they kept commenting that the phone keeps 'clocking' (the hourglass constantly popping up on the screen)

their response to the slow startup and shutdown time is 'the blackberry is like a little computer and it takes time to startup just like a home computer. mine does it too'

bullshit. new blackberry's startup in 2 seconds. (and this one two after i fixed it... read on)

they decided it would be best to resend me the service books. so they sent them to my email... and of course it wasn't received right away. that was another issue, phone didnt receive texts and emails as quickly as before. and facebook notifications stopped coming altogether.

once i received the books, it didnt fix the problem.

they gave me 2 options:

1. call the 800 tech support number
2. i am not happy with it they can order me a refurbished curve but it would take 3-4 weeks.

tech support is pointless. look everybody needs a job, some people just arent into what they do, i understand that. they sit in front a a computer with a FAQ on their screen they use to search for answers. i dont expect someone to know everything about each blackberry model.

would be nice if RIM had a number you could call and speak to someone who knows about your specific model. would make recommending a blackberry to other people much smoother

i was not going to wait for a month for a new/refurbished phone.

i resorted to treating the phone like a computer and tried a few things before the ultimate 'format and reinstall'

first off, took out the battery, waited 10 minutes, put it back in, no change.

i should also mention i had over 40 MB's free on the phone. all my media was loaded on a media card.

clearing the memory didnt do a thing. i also uninstalled all apps that didnt come with my phone.

1. espn mobile web
2. facebook
3. bphone theme
4. google sync
5. google maps

not too many extra apps at all. still no change.

so what i did was wiped the handheld clean by going to applications/options/security options/general settings... then pressing the blackbery button on the handheld and finally reaching the option that says 'wipe handheld'

installed OS 4.5.0.77. no problem.

phone booted up in 2 seconds, no hourglass, NO PROBLEM.

i reinstalled the facebook app, google maps. bPhone theme. that was it.

i would rather keep my phone running smooth instead of loading it with themes and pointless apps i would never use everyday.


so the phone was fine for a month and a half and now is started doing it again. out of nowhere. there was nothing changed to the phone for this to happen. only thing i used on it was internet, and seriously, i go on a few sites.

espn's wap site to check NHL, NFL, NBA and soccer news and scores.
cbs sportslines fantasy football page
wikipedia to look up random facts and settle bets.
google to search for addresses, but very rarely
google maps

that is the extent of my internet use.

could there be a virus out there???

just wanted to throw that possibility in the air to see what people think.

for the phone to work fine for 45 days and with nothing new added to it why would it start to lose its mind on me again???


I'm going to backup my address book and wipe the handheld and reinstall AGAIN.

good luck to anyone else having the same problem. i dont see any other solution.

kyle16 12-09-2008 10:52 AM

Quote:

Originally Posted by Jarko (Post 1202454)
6. shutdown and reboot took forever (2 minutes +)

their response to the slow startup and shutdown time is 'the blackberry is like a little computer and it takes time to startup just like a home computer. mine does it too'

bullshit. new blackberry's startup in 2 seconds. (and this one two after i fixed it... read on)

even the newest and fastest BBs between 1-1.5 minutes to boot up. my 8310, brand new, takes about 2 minutes to boot up. this is old news. you can't "fix it". its just the nature of the OS.

FYI - you need to learn the meaning of "booting up". pull the battery, reinsert the battery, start the clock. when the home screen shows up and you can use the BB, THAT is a boot up sequence. maybe you are referring to resuming from standby mode? completely different, and yes that shouldn't take more than a couple seconds.

if you want faster internet don't use the BB internet browser. use opera mini 4.2 - MUCH MUCH faster. and it can pull down larger sites that the native browser can't process.

Jarko 12-09-2008 11:10 AM

Quote:

Originally Posted by kyle16 (Post 1202482)
even the newest and fastest BBs between 1-1.5 minutes to boot up. my 8310, brand new, takes about 2 minutes to boot up. this is old news. you can't "fix it". its just the nature of the OS.

FYI - you need to learn the meaning of "booting up". pull the battery, reinsert the battery, start the clock. when the home screen shows up and you can use the BB, THAT is a boot up sequence. maybe you are referring to resuming from standby mode? completely different, and yes that shouldn't take more than a couple seconds.

if you want faster internet don't use the BB internet browser. use opera mini 4.2 - MUCH MUCH faster. and it can pull down larger sites that the native browser can't process.


Yes you are right. resuming from standby mode it what takes forever.

and the speed of the internet i am fine with. however when the hourglass is constantly on there it slows it down ridiculously

Motorcycle Mama 12-09-2008 11:16 AM

Facebook is likely the culprit.

zoooolooo 02-05-2009 06:17 PM

Me too - and its not facebook
 
I have virtually no apps installed, and my phone was new on December 15th...
Now, 45 days later, the battery is draining in 1/2 a day, while not even talking much. I used to get great battery response - now nothing. Only apps installed are NFL network - (never used) - Sprint TV (Never Used).. Sprint Navigation (Used a couple of times) and pocket express.

If I find the solution, I will advise. Going to wipe and restart tomorrow.

stockna 02-07-2009 11:17 AM

This happened to me too.
 
I am actually glad to hear that this happened to someone else (no offense) as this provides proof that there is definately something wrong with the device/apps and not the end user!!!

I encountered the same type of 'lag' after purchasing a new device the very first couple of days. If my husband did not have a BB (with no lag) I probably wouldn't notice the difference (which is scary for those who don't have this type of comparason). I took the device back to the store and got a new one which worked just fine...same apps and all. They said the software might have been screwed from the get go...and I did not want to deal with 'fixes' since it was brand new. I paid for a product that is supposed to work as it was designed...not for someone's mishap along the way.(y)

I recently got a BES account and now receiving corporate email (Lotus Notes) which has since caused lag. Anyone with suggestions on how to get around this? The biggest lag is when I unlock my phone using a password....the hourglass, shows for about 6-8 seconds before my main screen is available for selection...never happended before (was a about 1-2 seconds).


All times are GMT -5. The time now is 08:07 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.