BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2008, 05:55 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default camera malfunction on 8300

Please Login to Remove!

Hello- wondering if anyone has run into this problem with the 8300 camera. All of a sudden, when I open the camera, the picture in the viewfinder is in a black/white/sepia negative type image. Then, after taking a photo, when the camera should be showing the preview it's just blank/black, and if I try to go into the media folder, the thumbnail doesn't even show up- it's just the photo icon.

I've done a hard reboot, checked all my camera settings, etc. Coming here was my last resort.

Does anyone have any ideas?

thanks,
b.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dell CW796 Cover Top 1720 OEM Genuine NIB OEM
$39.95
Dell CW796 Cover Top 1720 OEM Genuine NIB OEM  pictureGenuine OEM 0H983F Dell Optiplex 960 SSF Power Button Board Card P/N: H983F
$7.99
Genuine OEM 0H983F Dell Optiplex 960 SSF Power Button Board Card P/N: H983F pictureOEM BULB with Housing for DELL 1410X Projector with 180 Day Warranty
$124.0
OEM BULB with Housing for DELL 1410X Projector with 180 Day Warranty pictureDell Lamp Bulb 08W621 OEM New in sealed Packaging
$65.0
Dell Lamp Bulb 08W621 OEM New in sealed Packaging pictureOriginal Chunghwa 15" CLAA150XP01QL A+ LCD Screen Display OEM Dell E157FPTe
$45.0
Original Chunghwa 15






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.