BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2008, 12:51 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Location: Florida
Model: 8350i
OS: v4.6.1.83
PIN: 402615c7
Carrier: Nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Radio won't connect?

Please Login to Remove!

Hi guys,
Ok, so I got the 8350i from Nextel. My problem is, whenever I turn off the phone, sometimes it'll connect to the mobile network and sometimes it won't. I've been bounced from live chat to iden call center, to bb call center, back to iden but they were closing. While talking to tech support, I did most likely 3 battery pulls, switched sim cards, and attempted master radio resets. Whenever I try to do a reset, it just fails. Anyone have any idea? I really need my phone working before I go to work tomorrow.

Edit: Whenever I try to access my sim phone book it says "error reading sim." Does that mean I have two fried sim cards or one fried blackberry?
__________________
Blackberry Curve 8350i user since 12/16/2008

Last edited by tdawg2008 : 12-18-2008 at 12:59 AM.
Offline  
Old 12-19-2008, 10:10 AM   #2 (permalink)
Knows Where the Search Button Is
 
nypdcar1's Avatar
 
Join Date: Dec 2008
Location: New York City
Model: 8350i
OS: 4.6.1.204
PIN: 4025D9C9
Carrier: Sprint/Nextel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you useing the sim card that came with the phone?
Offline  
Old 12-19-2008, 02:40 PM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Location: Florida
Model: 8350i
OS: v4.6.1.83
PIN: 402615c7
Carrier: Nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I was using that sim. Eventually from doing sim/battery pulls I got it to work, but it wouldn't connect to BIS. So, I tried a battery pull and it wouldn't connect at all to mobile network. Getting a replacement phone, hopefully it'll work.
__________________
Blackberry Curve 8350i user since 12/16/2008
Offline  
Old 12-30-2008, 10:01 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8350i
PIN: N/A
Carrier: nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello im having the same problem with my 8350i and nextel can not figure it out. i just wonderd if you got your device fixed or did you have to replace it.............thank you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.