BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2008, 11:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8310
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Overall much slower after 4.5 upgrade

Please Login to Remove!

Two days ago I upgraded to 4.5 (AT&T, 8310) from 4.2 and I'm not at all happy with the increased lag. After all, most all of the threads I read said that people were seeing a noticeable decrease in lag, and things being much faster. I am the opposite. Checked the free memory and its at 21MB. Any ideas on what could be the cause for my issue? I see the new email viewer is all graphical based now, so even scrolling is laggy. Simple things like opening an email have about a one second lag whereas with 4.2 it opened almost instantly. Any ideas here?
Offline  
Old 12-18-2008, 01:23 PM   #2 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you do a battery pull after loading the newest OS?
Offline  
Old 12-18-2008, 01:51 PM   #3 (permalink)
Thumbs Must Hurt
 
bcinelli's Avatar
 
Join Date: Jun 2006
Location: New York
Model: 8320
OS: 4.5.0.124
PIN: 24338892
Carrier: T-Mobile
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought there was a TREMENDOUS jump in speed. I keep up to date with all the updates when they come out and upgrade almost immediately. The newest release is very quick but not much done on the front end (looks).

Try what Raja was talkign about .. a battery pull solves all.
__________________
Websites (SFW) - - DirtyDalerz.com / ZooYorkFreak.com
Offline  
Old 12-18-2008, 02:20 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8310
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man, that's what everyone is saying. I tried like 3 battery pulls. Now I'm thinking load the OS again? Could it be that one of my old apps is not 4.5 compatible? I would've thought they would not reload an app that was not compliant?
Offline  
Old 12-18-2008, 02:24 PM   #5 (permalink)
Thumbs Must Hurt
 
bcinelli's Avatar
 
Join Date: Jun 2006
Location: New York
Model: 8320
OS: 4.5.0.124
PIN: 24338892
Carrier: T-Mobile
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gifty74 View Post
Man, that's what everyone is saying. I tried like 3 battery pulls. Now I'm thinking load the OS again? Could it be that one of my old apps is not 4.5 compatible? I would've thought they would not reload an app that was not compliant?
Well doesn't hurt to try it..

Just remove the frivilous applications like 'facebook, yahoo, gmail' and any others you installed onto the BB. Then one by one visit the sites looking for the updated software via the BB so it installs again.

Kinda just like windows when ish ain't working. Un-install .. then re-install.
__________________
Websites (SFW) - - DirtyDalerz.com / ZooYorkFreak.com
Offline  
Old 12-22-2008, 09:51 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8310
Carrier: AT&T
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I went back to 4.2 to get rid of some legacy themes that I did not want in 4.5, and I don't think I'm going back to 4.5. It was not my imagination, 4.2 is definitely much more responsive for me. I'm not sure if its the graphical text and emails in 4.5 or what, but it is noticeable. Also, I got my System font back, and its also in 10 pt, like it was when I uploaded it into 4.5, but the font is smaller, size wise, in 4.2. It's almost like 4.5 had things zoomed in. Could this be possible?
Offline  
Old 12-23-2008, 06:22 PM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5 is fairly new and I've noticed that it's lagging as well. If it continues, I'm gonna call T-Mobile for a replacement. I'm working on trying to get a red one.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.