BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2008, 03:50 AM   #1 (permalink)
Thumbs Must Hurt
 
chuy_juarez's Avatar
 
Join Date: Aug 2008
Location: Laredo Tx & Nuevo Laredo Mexico
Model: 8350i
OS: 5.0.0.807
PIN: 403C4D45
Carrier: Nextel
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi-FI and Windows Live Messenger

Please Login to Remove!

Hello to you all and happy holidays, I need some help with my BB8320 and the Windows live messenger.

Now this is how the story begins, I have a BB 8320 (Wi-FI) with a T Mobile BB service, yesterday I arrived at my parents house in Nuevo Laredo, Mexico (across the border from Laredo Texas), and I used the Wi-Fi to connect to the internet, I logged on to the windows messenger flawlessly, this morning I received an email from t mobile with the Sim Unlock code for my BB, so I can use it with a Mexican Sim Card while I was abroad, now I expected the Mobile internet connection to fail since the Mexican Sim Card is pre paid and has no black berry service but when I came home (to my parents house still in Mexico) the Wi-Fi connection worked fine, the internet Wi-Fi browser worked fine, but the Windows Live Messenger did not connect, it can last hours "singing in" and won’t even give you any information on why is it not connecting.

Well thanks for all your help, and once more happy holidays
Offline  
Old 12-24-2008, 12:35 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.714
Carrier: ASU eliboM-T
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (T-Mobile BB 8320 OS 4.5.0.81)

Since the Mexican sim does not have BIS (blackberry internet service), you won't be able to use WLM. You can browse the internet if you set your browser to Hotspot Browser (OS 4.5) or Wi-Fi Browser (OS 4.2)
__________________
Check out my themes at VSMThemes
Latest theme: Windows 7 Ultimate
Offline  
Old 12-24-2008, 06:19 PM   #3 (permalink)
Thumbs Must Hurt
 
chuy_juarez's Avatar
 
Join Date: Aug 2008
Location: Laredo Tx & Nuevo Laredo Mexico
Model: 8350i
OS: 5.0.0.807
PIN: 403C4D45
Carrier: Nextel
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As dynamicrockstar469 says, I can surf the web with the Wi Fi browser, but do you mean that the only way the WLM works is with the BIS, there is no way to configure it to work with the Wi-Fi?
Offline  
Old 02-04-2009, 07:54 PM   #4 (permalink)
New Member
 
feelingaz's Avatar
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: T-Mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I searched many site, all the friends say the WLM will not be working without a data plan. But, i check my 8320 this morning..... my WLM still works while I turned of the "Mobile Network " but leave the "WI-FI" on.

Do i spend a lot of money when using WLM on my Wifi 8320? I'm wondering it now~~
anyone could give any answer?
tks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.