BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2008, 10:53 PM   #1 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problems restoring data after OS upgrade

Please Login to Remove!

Just updated my wife's Curve to the newest 4.5 OS. All seemed to go fine, until i got a message saying the data wasn't restored and that I could do so manually by finding the ipd file etc. So I found it and tried to restore the data through desktop manager, but nothing happens.

This happened to me in Sept as well when i did previous upgrade, and we never found a fix, it just restored at some point, and I never knew what happened or why.

At one point I seem to remember someone on here saying to clear the cache folder, but I can't recall now where to do that.

Does anyone have any suggestions etc?

thanks

CSO
Offline  
Old 12-29-2008, 12:11 AM   #2 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed. Again, not sure what I did. I got some hints from BB's tech pages, and activated some of the loaded 3rd pty programs, then tried to the restore again and it worked. Strange.
Offline  
Old 12-29-2008, 08:11 AM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Very good.
When I first read your title, I thought you had NOT done a backup.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.