BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-31-2008, 09:26 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Mediasync Problem (Curve)

Please Login to Remove!

The Mediasync worked well since I had the T-Mo Curve. I sync'ed the phone with iTunes playlist several times without any problem.

One day the following message started popping up after I clicked on the START button - "MusicSync has encountered a problem and needs to close. We are sorry for the inconvenience.". I upgraded the DM from v4.6 to v4.7 and the problem persists.

I also upgraded the phone OS 3 times from the original 4.2 to the current 4.5.0.110 and not quite sure if the MediaSync problem happened right after any particular OS upgrade.

The Media Manager continues to work and I can transfer music and picture files.

Does anyone have any insight into this?
Offline  
Old 01-01-2009, 01:33 AM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

I would completely remove the desktop manager and the media sync then re-install.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 01-01-2009, 03:03 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Removed all the bb s/w, installed DM v4.7b50 and then MediaSync, the same old dialog box came back. I am lost on this one.
Offline  
Old 01-01-2009, 11:11 AM   #4 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Hmm, there are instructions to completely remove the Desktop Manager, How to Perform a Clean Uninstall/Reinstall of BlackBerry Desktop Software that could the best bet, I am not sure if it includes the media sync since the Media Sync is a seperate peice, something must have gotten corrupt one way or another.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 01-01-2009, 01:58 PM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I made sure the "removes all user's setting" box was checked and removed the DM again, re-installed and the same message came out.

I then installed DM v4.7 to my laptop and the MediaSync worked. So, it's not the phone but something on my original PC. The 2 PC are running XP Pro with the latest service pack. I will check further later to see what differs.

Thank you for the help.
Offline  
Old 02-12-2009, 06:11 PM   #6 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mediasync Problem

To All reading this forum looking for answers on "Mediasync issue"

I've tried uninstalling the desktop manager as well. However, still encountered the same problem after reinstalling. I even went as far, as to clean out my registry setting, but still encountered the similiar problem.
Go figure, I took my media disk out of the BB Curve and reformatted on my computer, and replace the mini disk back into the BB Curve. Well...now I can open the MediaSync and it works without getting the error.
Seems that there is some corruption that occurs directly on the disk while loading the media. Can't quite pinpoint the problem but...reformatting will work until i can troubleshoot the issue further.


Thanks,
Happy reformmating.
Offline  
Old 03-01-2009, 04:15 PM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The reformatting of the media card didn't work for me. But -

I was installing an unrelated s/w and the installation failed. The support website pointed the issue to .NET 2.0 Framework. I couldn't either repair or uninstall the .NET 2.0 so I did a WinUpdate and installed the latest .NET 3.5. Everything went fine afterwards.

Then, I was charging my Curve and thought I gave it another try. The MediaSync loaded up and started doing its thing. I don't have any idea how the .NET 2.0 SP1 was corrupted but am happy that the MediaSync issue was taken care of.

Thanks.
Offline  
Old 03-01-2009, 04:41 PM   #8 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Interesting, thanks for the update.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.