BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2009, 05:16 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help please! Can't see attachments on 8350i.

Please Login to Remove!

I'm new to the forum, so forgive me if this has already been beat to death.

I cannot view any attachments on my 8350i. It simply says " This attachment cannot be viewed on your device"

I am running BB 4.6, Attachment Service 4.6.1, and a desktop redirector + BB internet for my MSN account. Any suggestions?

Thanks!

Last edited by iamawhackberry : 01-05-2009 at 05:17 PM.
Offline  
Old 01-05-2009, 05:56 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

What attachment formats are giving you problems (specifically)?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-05-2009, 06:13 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi ndub33:

The attachments so far are jpeg, tif, gif, doc, xls and pdf. Though these are the only ones I've tried, as far as I can tell, it's not allowing any format.

I can see pics if imbedded in an HTML email.

I also have the Word & Sheet To Go applications, but, because I can't view the attachments, I can't save them and try opening with the application.
Offline  
Old 01-05-2009, 06:25 PM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Try resending your Service Books. From the Manage Internet E-Mail icon on your BlackBerry, go to Service Books>Send Service Books. You will get a confirmation e-mail to your Berry shortly afterwards. Then try looking fro your attachments again.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-05-2009, 06:45 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't find the icon. Am I really whack?

P.S., To all the drive by's; At least say Hi! I feel like you're just lookey loo's driving by my accident.
Offline  
Old 01-05-2009, 09:28 PM   #6 (permalink)
New Member
 
pierce4250's Avatar
 
Join Date: Nov 2008
Location: Brooksville, Fl.
Model: 8350I
PIN: N/A
Carrier: sprint/nextel
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem I ended taking the battery out for about a half hour and it so far works until the next dilema
Offline  
Old 01-05-2009, 10:28 PM   #7 (permalink)
New Member
 
RansZ28's Avatar
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same software and same error. I use exchange 2003. If I create a BIS using my exchange e-mail address, then I can get the attachments. Using redirector I cannot get the attachments.

I prefer to use redirector as I can reconcile mail, it keeps my sent in my outlook and knows when I reply.

Last edited by RansZ28 : 01-05-2009 at 10:35 PM.
Offline  
Old 01-06-2009, 09:58 AM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the input. There has got to be a solution. Otherwise, the phone is just that... A phone.
Offline  
Old 01-06-2009, 10:55 AM   #9 (permalink)
Knows Where the Search Button Is
 
DBConz's Avatar
 
Join Date: Dec 2008
Location: Boston
Model: 8330
OS: 4.5.0.160
PIN: N/A
Carrier: Sprint
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resending Desktop [SYNC] in BES doesnt work. any other suggestions?
__________________
8830 on BES (work) -- 8130 retired -- 8330 (personal)
Offline  
Old 01-06-2009, 12:15 PM   #10 (permalink)
Knows Where the Search Button Is
 
DBConz's Avatar
 
Join Date: Dec 2008
Location: Boston
Model: 8330
OS: 4.5.0.160
PIN: N/A
Carrier: Sprint
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resending Desktop [SYNC] in BES doesnt work. any other suggestions?
__________________
8830 on BES (work) -- 8130 retired -- 8330 (personal)
Offline  
Old 01-06-2009, 01:20 PM   #11 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by RansZ28 View Post
I have the exact same software and same error. I use exchange 2003. If I create a BIS using my exchange e-mail address, then I can get the attachments. Using redirector I cannot get the attachments.

I prefer to use redirector as I can reconcile mail, it keeps my sent in my outlook and knows when I reply.
Older versions of BES software don't support Docs To Go. This may explain why you have had success using BIS.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-06-2009, 01:21 PM   #12 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by iamawhackberry View Post
Can't find the icon. Am I really whack?

P.S., To all the drive by's; At least say Hi! I feel like you're just lookey loo's driving by my accident.
Try unhiding all of your icons. From your Home Screen, press the menu key and select "Show All". It may be among your hidden icons.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-06-2009, 01:46 PM   #13 (permalink)
Knows Where the Search Button Is
 
DBConz's Avatar
 
Join Date: Dec 2008
Location: Boston
Model: 8330
OS: 4.5.0.160
PIN: N/A
Carrier: Sprint
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Older versions of BES software don't support Docs To Go. This may explain why you have had success using BIS.
I'm on BES 4.1.6.9 and still having the problem. see nothing in the release notes for MR2 that fixes this.
__________________
8830 on BES (work) -- 8130 retired -- 8330 (personal)
Offline  
Old 01-06-2009, 03:18 PM   #14 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks ndub33:

I resent the service books and it seems to be working now. I will continue testing various attachments and let you know the outcome.

Thanks again!!
Offline  
Old 01-07-2009, 10:05 AM   #15 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem seems to be corrected. Thanks to all.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.