BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   New OS Install Help (http://www.blackberryforums.com/general-8300-series-discussion-curve/169150-new-os-install-help.html)

stlthy1 01-07-2009 01:29 PM

New OS Install Help
 
I just installed the new OS on my 8310 per all your help and instructions. I was using my berry but now its froze and wont do anything but turn off byitself. Is there a fix for this or do i need to do the whole thing over.

TY

jsconyers 01-07-2009 01:30 PM

Do you have a media card in the device?

stlthy1 01-07-2009 01:36 PM

Quote:

Originally Posted by jsconyers (Post 1237662)
Do you have a media card in the device?


yes

i was told that i could leave the card in while installing the new os.

jsconyers 01-07-2009 01:38 PM

You can, but there have been reports that the media card causes constant reboots after upgrading to 4.5.

Pull the card out and see if the issue persists. If not, then you will need to move all the files from the card to your PC. Format the card and move the files back individually. There is a file on the card that is causing that. This can be a tedious task, but it will resolve your issue.

stlthy1 01-07-2009 01:43 PM

Quote:

Originally Posted by jsconyers (Post 1237673)
You can, but there have been reports that the media card causes constant reboots after upgrading to 4.5.

Pull the card out and see if the issue persists. If not, then you will need to move all the files from the card to your PC. Format the card and move the files back individually. There is a file on the card that is causing that. This can be a tedious task, but it will resolve your issue.

TYVM


All times are GMT -5. The time now is 02:20 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.