BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2009, 11:32 AM   #1 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default OS: 8320 4.5.0.174/4.5.0.124 (English & East Asian)

Please Login to Remove!

BlackBerry Handheld Software v4.5.0.174 (EastAsia)
Contains English; from IndoSat
This will load to any carrier's 8320

Package Version: 4.5.0.174
Consisting of:
  • Applications: 4.5.0.124
  • Software Platform: 2.7.0.92
  • File name: 8320EastAsia_PBr4.5.0_rel174_PL2.7.0.92_A4.5.0.124 _Indosat.exe
  • File size: 87.99MB
Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

Download here:
https://www.blackberry.com/Downloads...B53786A2C5FA09

Instructions for installing on ANY 8320 (regardless of carrier)

1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again and it should load the OS to the device.

Prev. version of OS:
OS: 8320 4.5.0.152/4.5.0.110 (Multilanguage)

Thanks to dynamicrockstar469 for finding this.

Last edited by JSanders : 01-14-2009 at 04:04 PM.
Online  
Old 01-14-2009, 12:49 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8320
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get the software to load. When I open the desktop manager I get a screen that gives me the option of which OS to install. When I pick the new OS and pick next it says "no software update is required for your device." I currently have 4.5.0.110 on the device.

under loader files I only have the folder 8320-v4.5.0.124_P2.7.0.92.

I have deleted Vendor.xml

Any ideas?

screenshot from desktop manager
Offline  
Old 01-14-2009, 12:52 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use the apploader.exe to load the software
Offline  
Old 01-14-2009, 01:29 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by thenewnoise View Post
I can't get the software to load. When I open the desktop manager I get a screen that gives me the option of which OS to install. When I pick the new OS and pick next it says "no software update is required for your device." I currently have 4.5.0.110 on the device.

Ditto, you're not following the directions above.
Online  
Old 01-14-2009, 01:36 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's going to be difficult to improve over 4.5.0.110, but I will give it a whirl and see. JL_Cmder to the rescue if it sucks.
Offline  
Old 01-14-2009, 01:50 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8320
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Ditto, you're not following the directions above.
I realize I'm not running loader.exe but it has worked from desktop manager everytime before so it seemed weird to me that its not working this time. Anyways I'm using the loader.exe now
Offline  
Old 01-14-2009, 04:04 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Because DM 4.6 and 4.7 will run the automatic update and load a "virtual" copy of the vendor.xml file on your PC, that kills the process.

All covered in another long thread on the forum from guru John Clark.
Online  
Old 01-14-2009, 06:07 PM   #8 (permalink)
Thumbs Must Hurt
 
DeoreDX's Avatar
 
Join Date: Jan 2008
Location: Alabamastan
Model: 8320
PIN: N/A
Carrier: T-Mo
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I guess I will guinea pig my Tmo 8320 on this one for all you Tmo's out there
Offline  
Old 01-14-2009, 06:15 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8320
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I loaded it on my T-mobile 8320 and its been fine all day
Offline  
Old 01-14-2009, 06:15 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8320
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Because DM 4.6 and 4.7 will run the automatic update and load a "virtual" copy of the vendor.xml file on your PC, that kills the process.

All covered in another long thread on the forum from guru John Clark.
thanks for the info
Offline  
Old 01-14-2009, 07:14 PM   #11 (permalink)
Thumbs Must Hurt
 
ctibbsaz's Avatar
 
Join Date: Sep 2008
Location: Phoenix, AZ
Model: 8900
OS: 5.0.0.190
Carrier: t-mobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally, I have been looking for this to download thank you for the find. Downloading now and will install as soon as I get back from the Dog park. Will post results on my Tmo 8320 after install.

WOO HOO
__________________
"SEMPER FIDELIS"
Marines are an essential part of everyone's daily diet
Offline  
Old 01-14-2009, 08:21 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
lovescakemix's Avatar
 
Join Date: Oct 2007
Location: fort hood
Model: 9900
OS: 7.1
PIN: 2800d27f
Carrier: tmobile
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had this on my tmo 8320 for awhile. i can assume its all the same.
but i havent had any problems. then again i havent had any problems since .110
Offline  
Old 01-14-2009, 09:14 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

The only problem I've had with this OS is that after a couple of days the Stnadby mode quits qorking. A battery pull fixes it for another day or two.
Offline  
Old 01-14-2009, 10:23 PM   #14 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I run "Loader.exe", it doesn't find anything to update. I have the latest OS downloaded and installed. vendor.xml has been deleted. Am I missing something?

Last edited by Theodor : 01-14-2009 at 10:25 PM.
Offline  
Old 01-14-2009, 10:25 PM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Go back to step 2 of the instructions above.
Offline  
Old 01-14-2009, 10:26 PM   #16 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes sorry should have said I did that, I followed the instructions.
Offline  
Old 01-14-2009, 10:39 PM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

XP or Vista?
Offline  
Old 01-14-2009, 10:50 PM   #18 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Vista

trying to re-install the OS I got this error

Could not write value Flags to key \software\researchinmotion\Apploader\SearchPaths\{ 751etc.}
Offline  
Old 01-15-2009, 05:59 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Because DM 4.6 and 4.7 will run the automatic update and load a "virtual" copy of the vendor.xml file on your PC, that kills the process.

All covered in another long thread on the forum from guru John Clark.
since this appears to be the new standard, maybe that instruction should be in bold for this and future OS release posts. or at least maybe a "new install procedure" notice within the OP.

i realize the instructions should be read and followed, but now that everyone has become conditioned to deleting vendor.xml, that's now the response, or at least prefaced ("i deleted the vendor.xml") when a problem is posted.

we should now help everyone get acquainted with loader.exe or we'll go through this again and again.
Offline  
Old 01-15-2009, 06:23 AM   #20 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

hahaha, yes maybe we could precede each OS question with "vfd" as a shortcut for "vendor file deleted".
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.