BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2009, 10:27 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8320 issue

Please Login to Remove!

i just bought a curve off of a friend yesterday. It runs just fine when I have no sim card inserted and is plugged into the charger. However when I insert the sim card and my media card it will begin to go into a loop of resetting. I have uninstalled the OS and reinstalled again, with no luck. I used it on the phone for 45 min last night until it reset. Sometimes it will run 2-3 min then reset. Any ideas would be appreciated! thanks
Offline  
Old 01-17-2009, 10:37 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Charlotte NC
Model: 8900
OS: 5.0.0.592
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by myhrec
i just bought a curve off of a friend yesterday. It runs just fine when I have no sim card inserted and is plugged into the charger. However when I insert the sim card and my media card it will begin to go into a loop of resetting. I have uninstalled the OS and reinstalled again, with no luck. I used it on the phone for 45 min last night until it reset. Sometimes it will run 2-3 min then reset. Any ideas would be appreciated! thanks
Somethings wrong with your media card. Reformat it.
Offline  
Old 01-17-2009, 10:53 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

will try that. however the media card works just fine in my pearl
Offline  
Old 01-17-2009, 12:05 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Sounds like a defective device to me. Are you using any 3rd party apps? Did you try wiping with Jl_Cmder and then reinstalling the OS?

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-17-2009, 12:21 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its up and running just fine right now without the media card inserted. Yes I have wiped with JL_Cmder and reinstalled the OS.
Offline  
Old 01-17-2009, 11:13 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I tested it out this afternoon with the media card inserted and sure enough its the card that is crashing the BB. Should I just chalk it up to a bad investment and deal with the phone as is?
Offline  
Old 01-18-2009, 12:03 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by myhrec View Post
Well I tested it out this afternoon with the media card inserted and sure enough its the card that is crashing the BB. Should I just chalk it up to a bad investment and deal with the phone as is?
Reformat it. It was a fairly common problem that going from 4.2 to 4.5 required a reformat of the sd card.
Offline  
Old 01-19-2009, 03:10 PM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok so I bought a new card yesterday and reformatted it. Now the issue is when I plug my BB into my computer it is not showing up as a removable device nor is my phone enabling mass storage mode. I have the option enabled on my BB. The card is a Sandisk 1 GB card. I am able to plug the SD card into my computer and upload music that way, and the BB will play music off the SD card as well.

Last edited by myhrec : 01-19-2009 at 07:07 PM.
Offline  
Old 02-12-2009, 05:41 PM   #9 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey im haing the same problem with my curve I was in a reset loop, but when I took off the micro disk the phone was just fine how would I change the settings of the Micro disk?
Offline  
Old 02-12-2009, 08:02 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8320
PIN: Up
Carrier: t-mobile
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Is the microSD card encrypted by any chance?
Offline  
Old 02-13-2009, 10:24 AM   #11 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is what I did. I reformatted the SD card and installed the updated BB Desktop Manager with Media Manager and it worked. I would recommend downloading the DM from your carrier's website.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.