BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2009, 03:04 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330-Outlook Tasks create their own date

Please Login to Remove!

Here's what I do and what eventually happens:

1. Add a task to Microsoft Outlook and don't assign a date
2. Sync my phone to Outlook using Blackberry Desktop Manager
3. View my tasks on the phone - no date appears.
4. The next day I sync my phone. Before syncing I verify that no date was assigned in either Outlook or on the BB
5. When I sync, tasks on my phone attempt to add a task date to Outlook.

If this not's weird enough, when I go to look at the task on the phone, I confirm that a date hasn't been assigned. However, the dates trying to be assigned are puzzling ... 11/4/2483, 9/26/2410, 7/9/2478, etc.

This phone has never ever liked Outlook tasks that don't have a due date assigned.
Offline  
Old 01-26-2009, 06:58 AM   #2 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm experiencing the same problem. I discovered a workaround in another forum "somewhere" ;-} the following:

The solution:

Blackberry Desktop Manager -> Synchronize -> Configuration tab -> Config synch... -> Tasks -> Configure -> Advanced Settings... -> Field Mapping: Now set the handheld "Start date" to NOT synchronize.

Why does this solve the problem?

On the blackberry, tasks don't have a start date. My guess is that Intellisync is finding a number it thinks is a start date, and that number is being converted into a strange start date in Outlook. In Outlook, whenever a start date is AFTER the due date, the due date is set to be the same as the start date.

This is frustrating, because all RIM needs to do to fix this problem is change the default field mapping.
Offline  
Old 03-04-2009, 12:12 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just joined BlackBerry Forums. Have had a BB Pearl for almost a year, and really like it despite its flaws. Had the exact same problem dalehouser described above. Followed rachris2's advice and the frustrating problem was solved. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.