BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-28-2009, 07:11 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: Jun 2008
Model: 9800
Carrier: orange uk
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default windows live messenger, incoming messages unreliable.

Please Login to Remove!

When i first started using it it worked a treat.
I quickly got used to the fact it would occasionally sign you out but still look to be signed in.. a quick refresh would sort that.

but lately its developed a new bug. while signed in, if my contacts send me a message i dont often get it??

*sometimes* but not always if i write them they can then reply, even if it was 3 seconds after htey initially tried to write me, othertimes messages are one way only and i can write them but their reply never gets to me..

anyone else had similar and know of a fix?

I use mundu mostly, but sometimes when battery use is an issue i preferr WLM so that its using push and conserving battery.. but no good if no one can message me lol. they dont even get informed the message didnt go through, so just think im ignoring them .. not good.

8320 on orangeUK BIS
Old 01-28-2009, 10:30 AM   #2 (permalink)
BlackBerry Master
dankarlinski's Avatar
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts

ive had that kind off issue with AIM as well. its just the factof poor program.... it is a FREE app. if it is very important, look into beejive messenger.
Old 02-18-2009, 03:23 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
Join Date: Feb 2009
Location: Canada
Model: 9700
Carrier: Rogers Canada
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts

doesnt matter if its a free app, its a free app for windows as well and works perfectly there. They will learn from their mistakes with the new coding and will get it right... and still for free.
Old 02-18-2009, 04:03 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
Join Date: Sep 2008
Model: 9700
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts

Wirelessly posted

Doesn't work that great with all of windows. My gal has a incite with wm6.1 she sends them fine but doesn't receive untill she sends again. I have a 8310 . To others they get fine just not to all wm phones.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.