BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2009, 11:34 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve shuts down when battery fully charged

Please Login to Remove!

I am currently using a Blackberry Curve 8320 which I have used for about 12 months now. Recently (the past few days), the battery will be fully charged (85% to 100%) and the blackberry will just shut off. The only way I can turn the phone back on is to do a battery pull and make sure the phone is plugged in to a charger.

I've read a few forums stating that I might need to remove some apps (due to memory) which I have done. I also reloaded to OS (4.5 version) and that didn't help. I am wondering if this is a battery issue or a hardware issue?

I am going to Tmobile tomorrow to see if someone can help there. But any advice would be appreciated.

Thanks!
Offline  
Old 02-02-2009, 09:57 AM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Moved to 8300 Series discussion
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 02-02-2009, 10:05 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ksgirl808 View Post
I am currently using a Blackberry Curve 8320 which I have used for about 12 months now. Recently (the past few days), the battery will be fully charged (85% to 100%) and the blackberry will just shut off. The only way I can turn the phone back on is to do a battery pull and make sure the phone is plugged in to a charger.

I've read a few forums stating that I might need to remove some apps (due to memory) which I have done. I also reloaded to OS (4.5 version) and that didn't help. I am wondering if this is a battery issue or a hardware issue?

I am going to Tmobile tomorrow to see if someone can help there. But any advice would be appreciated.

Thanks!
I'm not sure how the amount of free space on your device can cause this problem, but for the hell of it, let's see what you have.

1. Go to Options.
2. Select Status.
3. You should see "File Free." How much space does the BB say it has free there?
Offline  
Old 02-02-2009, 10:14 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is 19, 716, 460 bytes.
Offline  
Old 02-02-2009, 10:17 AM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, I've had the phone away from the charger this morning for about 10 minutes and it's now 90% battery life after I had it charged all night.
Offline  
Old 02-02-2009, 10:22 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ksgirl808 View Post
There is 19, 716, 460 bytes.
That should be way more than enough. I would assume it's a hardware or battery problem. It certainly wouldn't come as a surprise.

The battery is showing as charging when you have it plugged in, correct? I imagine you probably don't have a spare battery to try.
Offline  
Old 02-02-2009, 10:23 AM   #7 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought it might be hardware or battery. I don't have a spare but I am going to Tmo after work today to try and get a new one. It does say that it is charging when I have it plugged in. That seems to be the only time when the phone is reliable, when it's plugged in.
Offline  
Old 02-02-2009, 10:30 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ksgirl808 View Post
I thought it might be hardware or battery. I don't have a spare but I am going to Tmo after work today to try and get a new one. It does say that it is charging when I have it plugged in. That seems to be the only time when the phone is reliable, when it's plugged in.
Let me know how this turns out. At the very least, the carrier should be willing to give you a new battery to try.

Last edited by zerran : 02-02-2009 at 10:31 AM.
Offline  
Old 02-02-2009, 10:31 AM   #9 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you I will. And thanks for helping me out this morning.

It seems that my battery is now to 85% after being off charger for 30 minutes. There is clearly something wrong with the battery at the very least.
Offline  
Old 02-02-2009, 10:34 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ksgirl808 View Post
Thank you I will. And thanks for helping me out this morning.

It seems that my battery is now to 85% after being off charger for 30 minutes. There is clearly something wrong with the battery at the very least.
Out of curiosity, what applications are you running? If you have an application that's "always on" (i.e., an instant messaging client), these can really drain the battery because they're making frequent use of the phone's radio. It still shouldn't cause the battery to suddenly die, but you will find that it drains the battery down a lot faster than normal.

Have you installed anything new within the past few days?
Offline  
Old 02-02-2009, 10:43 AM   #11 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only apps I have on are the phone, bb messenger (which I try to close but remains on the app screen), the messages, the browser (which I try to close but remains on app screen), and the home screen.

I actually deleted most of my apps yesterday and am not running anything currently.
Offline  
Old 02-02-2009, 10:45 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, well none of those applications should be destroying your battery, especially if you just use them intermittently, so I'm sticking to the bad battery/bad phone suggestion.
Offline  
Old 02-02-2009, 10:46 AM   #13 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. I will see what the people at Tmobile tell me today. Hopefully it's just a fix with the battery.


Thanks!
Offline  
Old 02-03-2009, 04:31 PM   #14 (permalink)
Thumbs Must Hurt
 
mmcpher's Avatar
 
Join Date: Jan 2005
Location: NJ
Model: Torch
OS: 6.0.0.534
PIN: 22CD4D6E
Carrier: ATT/Verizon
Posts: 122
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Same thing with 8300

Very same symptoms. Please post any news, good or bad!
Offline  
Old 02-03-2009, 04:38 PM   #15 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: T mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New battery

Hi,

I got a new battery and it seems to be working well. I don't want to jinx it however, but it seems to help for the time being.
Offline  
Old 02-03-2009, 10:34 PM   #16 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem but even when im in a call it lasts like 3 minutes and my battery is fully charged and i just hear this static noise while im in the call and then it just dies and then i plug the battery out and back in and it says low battery so then i leave it seating with the battery out for one hour and plug it back in the battery and then it works again like the battery is half way. so im not sure u think its the battery? let me know how it goes
Offline  
Old 02-04-2009, 11:00 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ksgirl808 View Post
Hi,

I got a new battery and it seems to be working well. I don't want to jinx it however, but it seems to help for the time being.
I'm glad to hear this helped. Hopefully it serves as a permanent solution.

For what it's worth, you're obviously not the first person to have this issue. I've said it before and I'll say it again: the level of quality we've seen from RIM is lacking at best. I've received brand new Curves with a whole plethora of problems, and that includes some with bad/defective batteries.
Offline  
Old 02-05-2009, 06:11 AM   #18 (permalink)
Knows Where the Search Button Is
 
lukeg310's Avatar
 
Join Date: Oct 2008
Location: Los Angeles, CA
Model: 9630
PIN: N/A
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have similar problem, phone is full charged and then it shuts off by itself or after any calls. When I do a battery pull and turn on the phone, half of the battery life is gone. I dont have any applications installed other than generic blackberry ones. I just use the phone for emergency calls. Any ideas anyone?
__________________
Luke

Carrier: T-Mobile
8310, 8800, 8900, 9530, 9630
Offline  
Old 02-05-2009, 03:22 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lukeg310 View Post
I have similar problem, phone is full charged and then it shuts off by itself or after any calls. When I do a battery pull and turn on the phone, half of the battery life is gone. I dont have any applications installed other than generic blackberry ones. I just use the phone for emergency calls. Any ideas anyone?
As was the case with ksgirl, I would point toward the device or the battery. The battery is easiest to test. Try replacing the battery with a new one. If you bring the phone to your carrier they should be able to try swapping out the battery for a new one. Depending on the outcome of this (and your phone's warranty status), if the problem persists you might want to try just replacing the device.
Offline  
Old 05-23-2009, 06:30 PM   #20 (permalink)
New Member
 
Join Date: May 2009
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default curve-shuts down

I replaced the battery and all is good.
Rick
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.