BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   8330 running VERY slow after 4.5 update (http://www.blackberryforums.com/general-8300-series-discussion-curve/174999-8330-running-very-slow-after-4-5-update.html)

chrisxmathis 02-08-2009 03:38 PM

8330 running VERY slow after 4.5 update
 
Hi everyone. I just installed the new 4.5 update this morning, and ever since my 8330 has been running VERY slow. It literally takes 15-30 seconds to open an application, and even longer to fully open a web page. Before the update my 8330 has been running quick and flawless. Anyone else seem to have the same problem? I do not have many apps installed, and I have 38401424 bytes free. I have done a battery pull a few times and it did not help. Oh also after the update I realized it deleted my sample pictures, which of those was my wallpaper.

Any ideas on how to make it run faster?

Thanks!

John Clark 02-08-2009 03:45 PM

If you open the Media app does it show "scanning?"

chrisxmathis 02-08-2009 03:53 PM

No...but now all of a sudden my phone is working fast now. So I guess it's fixed for now.

Thanks!

John Clark 02-08-2009 03:54 PM

It was probably doing a scan of the media card. It will do that anytime you add/remove files to/from the card.

ashleym2006 02-09-2009 10:28 PM

im having the same problem with my 8330. it is running very slow!


All times are GMT -5. The time now is 03:16 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.