BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2009, 04:38 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Location: Orange County, CA
Model: 8330
OS: 4.5.0.131
PIN: Ask for it.
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 8330 running VERY slow after 4.5 update

Please Login to Remove!

Hi everyone. I just installed the new 4.5 update this morning, and ever since my 8330 has been running VERY slow. It literally takes 15-30 seconds to open an application, and even longer to fully open a web page. Before the update my 8330 has been running quick and flawless. Anyone else seem to have the same problem? I do not have many apps installed, and I have 38401424 bytes free. I have done a battery pull a few times and it did not help. Oh also after the update I realized it deleted my sample pictures, which of those was my wallpaper.

Any ideas on how to make it run faster?

Thanks!
Offline  
Old 02-08-2009, 04:45 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

If you open the Media app does it show "scanning?"
Offline  
Old 02-08-2009, 04:53 PM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Location: Orange County, CA
Model: 8330
OS: 4.5.0.131
PIN: Ask for it.
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No...but now all of a sudden my phone is working fast now. So I guess it's fixed for now.

Thanks!
Offline  
Old 02-08-2009, 04:54 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It was probably doing a scan of the media card. It will do that anytime you add/remove files to/from the card.
Offline  
Old 02-09-2009, 11:28 PM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Location: Kansas
Model: 8330
OS: 4.5.0.131
PIN: N/A
Carrier: sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im having the same problem with my 8330. it is running very slow!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.