BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Need help - blackberry died last night (http://www.blackberryforums.com/general-8300-series-discussion-curve/175093-need-help-blackberry-died-last-night.html)

oliegirl 02-09-2009 08:33 AM

Need help - blackberry died last night
 
OK, I went to bed last night, blackberry was fine. Received a notification of a message on Facebook, I read the message and replied. Checked the time at 10:30, everything was fine.

Woke up at 4:15, noticed red light on phone was "on", not blinking. Could not get screen to come on, pulled the battery, waited a couple minutes, put battery back in, red light came on for a second, like it does when it's powering up, then nothing. Plugged it into the charger, battery was well over half full last night, but figured it was worth a try. Still nothing.

Does anyone have an idea of what might have happened? Or better yet, how to fix this? I plan on calling provider (Sprint) at lunch, but figured I'd try here for an easy fix before going through them.

jsconyers 02-09-2009 08:36 AM

If you plug the device into a PC, is it recognized?

oliegirl 02-09-2009 08:52 AM

Yes. It does see it, but nothing comes up on the screen at all.

pantheon 02-09-2009 11:03 AM

back up workin?

oliegirl 02-09-2009 02:51 PM

No :(

I called Sprint, and even though the phone is only 2 months old and covered under the manufacturers warranty, they won't send me a replacement because we don't have the insurance. So I have to take it up to a Sprint Repair center and have someone look at it, and then it's up to "their discretion" on whether or not to replace it for me. I tried calling RIM directly, but didn't want to have to deal with pre-paying for technical assistance, or waiting on hold for 20 minutes.

Keep your fingers crossed for me.

jsconyers 02-09-2009 03:21 PM

Hmm, that's odd. It should still be covered under the manufacturer's warranty. I know it is this way with Verizon.

Maybe you should try calling back and talking to a different representative?

raja_3012 02-09-2009 04:07 PM

"oliegirl".. you say that when you connect your BB to the computer, your computer recognizes it ! Is that right? If yes, why not try wiping it out and then reinstalling the OS again?

BTW ...did you drop the BB or did you berry have any contact with water/snow?

kjjb0204 02-09-2009 05:18 PM

Does it accept incoming phone calls? Any notifications happening at all for new messages?

pantheon 02-10-2009 12:54 AM

Maybe you should

Try to

run Desktop mngr

App loader

And

Try to

delete some of 3th party software you installed!

pantheon 02-10-2009 01:14 AM

Or
Is Usb connection without battery working?
Try another battery..

oliegirl 02-10-2009 08:38 AM

Yeah, I thought they would cover it under the warranty, that is what I was told when I talked to the lady about the insurance right after we switched over to Sprint...however, I was told at the Sprint store last night that I would be charged $55 for tech to look at it, and that they didn't usually refund the charge, that is why they offer the insurance. I got mad and left, I tried calling RIM again but there is no option for a Warranty call, so today I need to find a way to get to an operator or something.

I didn't drop the phone, and it hasn't come in contact with water. The little white sticker on the inside is still white (the Sprint guy did check that and confirm it wasn't water damage).

I haven't gotten any notifications at all, no beeps, blinky lights, anything. When I call my cell, it goes right to vm and the phone never does anything - no vibrating, ringing, lights, noise, nothing. It's a paperweight at this point.

I never actually installed the software on my computer, I sync everything ota (google sync and remember the milk), so I am not sure if I can even do anything as far as wiping it and reinstalling. I haven't installed any 3rd party apps in months, the only thing I've added recently was the Sprint Navigation, I'd never used it before so over the weekend I had to "activate" it, agree to the license, etc...in order to access it. That was done on Saturday morning.

I miss my phone :cry:

jsconyers 02-10-2009 08:48 AM

Try following these steps closely: http://www.blackberryforums.com/gene...ilanguage.html

Be patient and take your time.

oliegirl 02-10-2009 08:56 AM

I will try that today and hope it works.

If it doesn't work, will that in any way "invalidate" my warranty with RIM?

jsconyers 02-10-2009 08:57 AM

No, that is the most recent official OS from Sprint for the 8330 Curve. You should be fine.

oliegirl 02-10-2009 10:31 AM

*Bangs head on keyboard*

I downloaded the file, double clicked it and then clicked "run", get the following error:

C:\documents and settings\my name\8330uAMEA_PBr4.5.0_rel188_PL3.4.0.25_A4.5.0.1 31_Sprint.exe is not a valid Win32 Application.

*bangs head on desk some more*

jsconyers 02-10-2009 10:34 AM

What OS are you running?

oliegirl 02-10-2009 10:45 AM

Windows XP Professional

pantheon 02-10-2009 10:58 AM

Big exe files can cause this kind of things I think..
Try to redownload it..
And
Try to run exe file from the place u save it..
Do not move it in ur computer..to other drive or from usb to C:

zerran 02-10-2009 12:29 PM

First of all, Sprint/Nextel is notorious for this handset insurance garbage. You do not need handset insurance on your BlackBerry through Sprint. It is covered through RIM's warranty and they are required to honor it as a carrier.

Did you purchase the phone from a corporate Sprint store? Take the phone back to the store you got it from. Do not deal with Sprint/Nextel over the phone because their phone reps are useless. I don't know the details of Sprint and RIM's agreement but more than likely you will get a refurbished device (rather than a brand new one) as a replacement since you've had the phone for more than a month.

If you plug the phone into your computer, does Windows recognize it as a valid USB device? If not, this is a known problem with the Curves. The only thing is that any time I've ever seen this issue, the LED is blinking red (instead of being on constantly). In some cases it's possible to successfully reinstall the OS if you time it right, but I've never been that lucky. The bottom line is that the device is faulty.

Please refer to: BlackBerry

Specifically...

Quote:

The BlackBerry Handheld, the BlackBerry Cradle, and any other RIM hardware accessories, excluding external batteries and SIM cards, which are provided to YOU concurrently and in conjunction with the BlackBerry Handheld specifically for use with YOUR particular model of BlackBerry Handheld (which together comprise the BlackBerry Hardware), will be free from defects in workmanship and materials for a period that is the shorter of (i) one (1) year from the date that the new BlackBerry Handheld was first purchased by YOU as an original end-user ("YOU") and (ii) the period ending upon YOUR breach of the BlackBerry End-User/Software License Agreement (the "License Agreement") entered into between YOU and Research In Motion Limited and/OR its affiliated group of companies' ("RIM") in connection with the BlackBerry Solution (the "Warranty Period").
And specifically:

Quote:

Based on an agreement between RIM and the RIM Solution Provider (defined below), this Limited Warranty for the Warranty Period shall be honored by either RIM or the RIM Solution Provider.
and

Quote:

Any repair or replacement pursuant to this limited warranty could be requested by You from the RIM Solution Provider.
(in other words, Sprint -- the RIM Solution Provider -- requests the repair on your behalf)

Sprint is in violation of their agreement with RIM and RIM's warranty policies if they attempt to charge you for a warranty service or replacement. Do not pay Sprint anything.

oliegirl 02-10-2009 04:22 PM

Quote:

Originally Posted by pantheon (Post 1279126)
Big exe files can cause this kind of things I think..
Try to redownload it..
And
Try to run exe file from the place u save it..
Do not move it in ur computer..to other drive or from usb to C:

I deleted the previous download and re-downloaded it again and this time it work. Kind of.

I ran the app on my computer, deleted the vendor.xml file, then connected my bb and double clicked on the Loader Wizard (I don't have a loader.exe file in that folder). My computer shows that the phone is connected, gives me the little pop up window that says a new device has been detected and it says Blackberry. However, when I tell the wizard to connect to my device, it says it can't find a device connected. I started it a second time and clicked the "detect communication port" box, and ran it again - still nothing.

Edit - forgot to say that while it was connected to the computer and I was trying to run the Loader, the screen came on and there was a battery with a blue lightning bolt through it. Then screen went off, and after I closed the wizard, the screen turned white and I've had a spinning hourglass on the screen for a couple minutes, but nothing else is happening.

Any thoughts?

I'm going back to banging my head on the desk again :(


All times are GMT -5. The time now is 09:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.