BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2009, 09:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help - blackberry died last night

Please Login to Remove!

OK, I went to bed last night, blackberry was fine. Received a notification of a message on Facebook, I read the message and replied. Checked the time at 10:30, everything was fine.

Woke up at 4:15, noticed red light on phone was "on", not blinking. Could not get screen to come on, pulled the battery, waited a couple minutes, put battery back in, red light came on for a second, like it does when it's powering up, then nothing. Plugged it into the charger, battery was well over half full last night, but figured it was worth a try. Still nothing.

Does anyone have an idea of what might have happened? Or better yet, how to fix this? I plan on calling provider (Sprint) at lunch, but figured I'd try here for an easy fix before going through them.
Offline  
Old 02-09-2009, 09:36 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

If you plug the device into a PC, is it recognized?
Offline  
Old 02-09-2009, 09:52 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. It does see it, but nothing comes up on the screen at all.
Offline  
Old 02-09-2009, 12:03 PM   #4 (permalink)
Thumbs Must Hurt
 
pantheon's Avatar
 
Join Date: Jan 2009
Model: 8320
OS: hugobOS
Carrier: Turkcell
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

back up workin?
Offline  
Old 02-09-2009, 03:51 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No :(

I called Sprint, and even though the phone is only 2 months old and covered under the manufacturers warranty, they won't send me a replacement because we don't have the insurance. So I have to take it up to a Sprint Repair center and have someone look at it, and then it's up to "their discretion" on whether or not to replace it for me. I tried calling RIM directly, but didn't want to have to deal with pre-paying for technical assistance, or waiting on hold for 20 minutes.

Keep your fingers crossed for me.
Offline  
Old 02-09-2009, 04:21 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Hmm, that's odd. It should still be covered under the manufacturer's warranty. I know it is this way with Verizon.

Maybe you should try calling back and talking to a different representative?
Offline  
Old 02-09-2009, 05:07 PM   #7 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"oliegirl".. you say that when you connect your BB to the computer, your computer recognizes it ! Is that right? If yes, why not try wiping it out and then reinstalling the OS again?

BTW ...did you drop the BB or did you berry have any contact with water/snow?
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 02-09-2009, 06:18 PM   #8 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does it accept incoming phone calls? Any notifications happening at all for new messages?
Offline  
Old 02-10-2009, 01:54 AM   #9 (permalink)
Thumbs Must Hurt
 
pantheon's Avatar
 
Join Date: Jan 2009
Model: 8320
OS: hugobOS
Carrier: Turkcell
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you should

Try to

run Desktop mngr

App loader

And

Try to

delete some of 3th party software you installed!
Offline  
Old 02-10-2009, 02:14 AM   #10 (permalink)
Thumbs Must Hurt
 
pantheon's Avatar
 
Join Date: Jan 2009
Model: 8320
OS: hugobOS
Carrier: Turkcell
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or
Is Usb connection without battery working?
Try another battery..
Offline  
Old 02-10-2009, 09:38 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I thought they would cover it under the warranty, that is what I was told when I talked to the lady about the insurance right after we switched over to Sprint...however, I was told at the Sprint store last night that I would be charged $55 for tech to look at it, and that they didn't usually refund the charge, that is why they offer the insurance. I got mad and left, I tried calling RIM again but there is no option for a Warranty call, so today I need to find a way to get to an operator or something.

I didn't drop the phone, and it hasn't come in contact with water. The little white sticker on the inside is still white (the Sprint guy did check that and confirm it wasn't water damage).

I haven't gotten any notifications at all, no beeps, blinky lights, anything. When I call my cell, it goes right to vm and the phone never does anything - no vibrating, ringing, lights, noise, nothing. It's a paperweight at this point.

I never actually installed the software on my computer, I sync everything ota (google sync and remember the milk), so I am not sure if I can even do anything as far as wiping it and reinstalling. I haven't installed any 3rd party apps in months, the only thing I've added recently was the Sprint Navigation, I'd never used it before so over the weekend I had to "activate" it, agree to the license, etc...in order to access it. That was done on Saturday morning.

I miss my phone
Offline  
Old 02-10-2009, 09:48 AM   #12 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Try following these steps closely: http://www.blackberryforums.com/gene...ilanguage.html

Be patient and take your time.
Offline  
Old 02-10-2009, 09:56 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try that today and hope it works.

If it doesn't work, will that in any way "invalidate" my warranty with RIM?
Offline  
Old 02-10-2009, 09:57 AM   #14 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

No, that is the most recent official OS from Sprint for the 8330 Curve. You should be fine.
Offline  
Old 02-10-2009, 11:31 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

*Bangs head on keyboard*

I downloaded the file, double clicked it and then clicked "run", get the following error:

C:\documents and settings\my name\8330uAMEA_PBr4.5.0_rel188_PL3.4.0.25_A4.5.0.1 31_Sprint.exe is not a valid Win32 Application.

*bangs head on desk some more*
Offline  
Old 02-10-2009, 11:34 AM   #16 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

What OS are you running?
Offline  
Old 02-10-2009, 11:45 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Windows XP Professional
Offline  
Old 02-10-2009, 11:58 AM   #18 (permalink)
Thumbs Must Hurt
 
pantheon's Avatar
 
Join Date: Jan 2009
Model: 8320
OS: hugobOS
Carrier: Turkcell
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Big exe files can cause this kind of things I think..
Try to redownload it..
And
Try to run exe file from the place u save it..
Do not move it in ur computer..to other drive or from usb to C:
Offline  
Old 02-10-2009, 01:29 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First of all, Sprint/Nextel is notorious for this handset insurance garbage. You do not need handset insurance on your BlackBerry through Sprint. It is covered through RIM's warranty and they are required to honor it as a carrier.

Did you purchase the phone from a corporate Sprint store? Take the phone back to the store you got it from. Do not deal with Sprint/Nextel over the phone because their phone reps are useless. I don't know the details of Sprint and RIM's agreement but more than likely you will get a refurbished device (rather than a brand new one) as a replacement since you've had the phone for more than a month.

If you plug the phone into your computer, does Windows recognize it as a valid USB device? If not, this is a known problem with the Curves. The only thing is that any time I've ever seen this issue, the LED is blinking red (instead of being on constantly). In some cases it's possible to successfully reinstall the OS if you time it right, but I've never been that lucky. The bottom line is that the device is faulty.

Please refer to: BlackBerry

Specifically...

Quote:
The BlackBerry Handheld, the BlackBerry Cradle, and any other RIM hardware accessories, excluding external batteries and SIM cards, which are provided to YOU concurrently and in conjunction with the BlackBerry Handheld specifically for use with YOUR particular model of BlackBerry Handheld (which together comprise the BlackBerry Hardware), will be free from defects in workmanship and materials for a period that is the shorter of (i) one (1) year from the date that the new BlackBerry Handheld was first purchased by YOU as an original end-user ("YOU") and (ii) the period ending upon YOUR breach of the BlackBerry End-User/Software License Agreement (the "License Agreement") entered into between YOU and Research In Motion Limited and/OR its affiliated group of companies' ("RIM") in connection with the BlackBerry Solution (the "Warranty Period").
And specifically:

Quote:
Based on an agreement between RIM and the RIM Solution Provider (defined below), this Limited Warranty for the Warranty Period shall be honored by either RIM or the RIM Solution Provider.
and

Quote:
Any repair or replacement pursuant to this limited warranty could be requested by You from the RIM Solution Provider.
(in other words, Sprint -- the RIM Solution Provider -- requests the repair on your behalf)

Sprint is in violation of their agreement with RIM and RIM's warranty policies if they attempt to charge you for a warranty service or replacement. Do not pay Sprint anything.

Last edited by zerran : 02-10-2009 at 01:32 PM.
Offline  
Old 02-10-2009, 05:22 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: Curve
PIN: N/A
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pantheon View Post
Big exe files can cause this kind of things I think..
Try to redownload it..
And
Try to run exe file from the place u save it..
Do not move it in ur computer..to other drive or from usb to C:
I deleted the previous download and re-downloaded it again and this time it work. Kind of.

I ran the app on my computer, deleted the vendor.xml file, then connected my bb and double clicked on the Loader Wizard (I don't have a loader.exe file in that folder). My computer shows that the phone is connected, gives me the little pop up window that says a new device has been detected and it says Blackberry. However, when I tell the wizard to connect to my device, it says it can't find a device connected. I started it a second time and clicked the "detect communication port" box, and ran it again - still nothing.

Edit - forgot to say that while it was connected to the computer and I was trying to run the Loader, the screen came on and there was a battery with a blue lightning bolt through it. Then screen went off, and after I closed the wizard, the screen turned white and I've had a spinning hourglass on the screen for a couple minutes, but nothing else is happening.

Any thoughts?

I'm going back to banging my head on the desk again :(

Last edited by oliegirl : 02-10-2009 at 05:25 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.