BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2009, 03:04 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How do you perform a factory reset on an 8310?

Please Login to Remove!

Thanks in advance! ReBell
Offline  
Old 02-10-2009, 03:33 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Son some how locked his phone..

went by AT&T and they said he probably managed to lock it inadvertently while downloading info to the media card. Sounded odd that someone could accomplish this. They said once it is locked, there was nothing I could do.

The tech did a factory reset, but without a sim card installed. Seemed to work, but still can only mange 'emegency call'. Any suggestions would be appreciated!
Offline  
Old 02-10-2009, 03:34 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Where did you get the device?

Is there an IT policy on the device? Options > Security Options > General Settings > IT Policy = ???
Offline  
Old 02-10-2009, 03:35 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

one more thing....
The SOS in the upper right hand corner is now blue - before, it was red.

There is a message on the front page "initialization has failed"
Offline  
Old 02-10-2009, 04:00 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by rbellrbell View Post
one more thing....
The SOS in the upper right hand corner is now blue - before, it was red.

There is a message on the front page "initialization has failed"
Search is your friend! Maybe this will help. Initialization Failed?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-10-2009, 04:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Son's phone, purchased through our carrier....

AT&T last March. Actually, it was a replacment for a phone he had lost and on the packing slip that came with from AT&T indicated that it was a refurb. In addition to the red 'SOS', the Manage Connections indicates the network it is set to is T-Mobile. We do not even have a T-Mobile outlet within 50 miles. Our carrier is AT&T. Before I took it to AT&T earlier today, it was set on Unicell. Changed to T-Mobile after the reset.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.