BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2009, 05:14 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 tmobile wifi problem

Please Login to Remove!

Hi I just bought a 8320 last saturday and my wifi wasnt working so i brought it back to best buy and the guy there changed it from t-zones to hotspot. i got home and it still wasnt working so i called tech support and he told me to take the battery out. that worked but now i need to take the battery out all the time to get the wifi to work. i think i have a defective phone. im not going to take my battery out when ever i want to use wifi. my trackball also gets stuck some times and the actual ball wont move down. Is my phone defective? any help? thanks
Offline  
Old 02-11-2009, 08:46 AM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Location: Sarasota, Florida
Model: 8330
OS: 4.5.0.131
PIN: 3030C7DC
Carrier: Sprint | OS: 4.5.0.131
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My wife has the same phone. We had the same problem. I ended up configuring my router for a Static IP to address the 8320. That seemed to help things a lot. Now when we are at home, most of the time it's connected to my WiFi.

Try to get the MAC address of your BB and plug in a static IP for it in your router. That should help you out. If I remember correctly I found 2 MAC address in her BB. I can't remember which one was addressed to the WiFi.

But just try them both. Turn wifi off on you BB - set the static IP with the MAC then turn WiFi on and try to connect (sit right next to the router when you do this). Check the IP Address and see if it's the one you assigned. If not, trun WiFi off then plug in the other MAC and turn wifi back on.

If I can help you further just let me know. I think you will have better luck with a static IP.

Good Luck,

Last edited by RazorV : 02-11-2009 at 08:50 AM.
Offline  
Old 02-11-2009, 08:51 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Location: Sarasota, Florida
Model: 8330
OS: 4.5.0.131
PIN: 3030C7DC
Carrier: Sprint | OS: 4.5.0.131
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just another note, you may want to try rebooting the router when you have the static IP set. Also, you may try changing channels that the WiFi is broad casting on. I have found in my area that channels below 4 work best.

hope this helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.