BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2009, 11:05 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can a locked Blackberry 8310 be restored....

Please Login to Remove!

I ordered my son a replacement Blackberry through AT&T on 3/13/08. I still have the packing slip. For whatever reason and all of a sudden, it is now displaying above the signal meter in blue 'SOS'. 'Initialization Failed' is also displayed. When I check the carrier through connection manager, T-Mobile, not AT&T, is shown as being the servie carrier. Every thing else works - it displays the 'emergency only 911' readout. I have attempt a full systems reset - nothing!

I still have the packing slip as proof that this is a legally purchased phone. I have dealt directly with AT&T, but because it is a refurb, it is beyond aits 90-day warranty and there is nothing they can do. I only wish to know if there are any options to reset what appears to be an otherwise decent phone?

Thank you!

ReBell
Offline  
Old 02-11-2009, 11:18 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

you got it from the ATT site and the carrier is t-mo?? because the "8310" is att exclusive in the USA. t-mo has the "8320"


first lets confirm which it is...

on your connections manager, see if there is an option for "Wi-Fi". also, look on the body of the device itself. it should have a carrier branding on the body.


if it has Wi-fi, its tmo's 8320. if not, its more than likely the 8310. if you bought it from att, there is no way it can be the 8320 though. so im really confused... post back ur findings
Offline  
Old 02-11-2009, 11:24 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And just what name is branded to the faceplate a the bottom front?

dankarlinski is correct on all that.
Offline  
Old 02-11-2009, 11:25 AM   #4 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A few things. Could just be a tower issue where you are.

Also go to Options and Mobile Network. Make sure it is set to Automatic and report back.




Quote:
Originally Posted by rbellrbell View Post
I ordered my son a replacement Blackberry through AT&T on 3/13/08. I still have the packing slip. For whatever reason and all of a sudden, it is now displaying above the signal meter in blue 'SOS'. 'Initialization Failed' is also displayed. When I check the carrier through connection manager, T-Mobile, not AT&T, is shown as being the servie carrier. Every thing else works - it displays the 'emergency only 911' readout. I have attempt a full systems reset - nothing!

I still have the packing slip as proof that this is a legally purchased phone. I have dealt directly with AT&T, but because it is a refurb, it is beyond aits 90-day warranty and there is nothing they can do. I only wish to know if there are any options to reset what appears to be an otherwise decent phone?

Thank you!

ReBell
Offline  
Old 02-11-2009, 11:49 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It is branded AT&T....

it is tagged inside the battery compartment by the serial # as 'Blackberry 8310' above the bar code. Also, 'Wi-Fi' does not appear anywhere within manage connections. Thanks for your replay! ReBell
Offline  
Old 02-11-2009, 12:00 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ps....

it worked within AT&T's network. Only after it locked up, i.e., 'Initialization Failed' and 'SOS' did I discover the T-Mobiler within 'Manage Connections'. On two occasions while performing the 'full systems reset'; it did reset to AT&T - but would then switch later to T-Mobile.
Offline  
Old 02-11-2009, 12:24 PM   #7 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think that really matters -- as TroyDBrown said it could be a tower issue.

Does it exhibit this behavior regardless of location? I mean, is this only happening in one location? Do you have any other at&t devices in the same location?
Offline  
Old 02-11-2009, 12:26 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It is an ATT device. I would recommend that you swap SIM cards at a local ATT store, they will do for free. That might help you out.

Do that first... and then if the issues continue, I will recommend an OS upgrade.
Offline  
Old 02-11-2009, 12:34 PM   #9 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

it looks to me like a tower issue as well. it would make sense, because if the phone loses connection to the primary network, itl "roam" per-say on to the next network, which happens to me tmobile. its happened to me as well.

this makes more sense now
Offline  
Old 02-11-2009, 01:36 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I will return to the AT&T store....

and inquire about a new sim card and report back! Thanks for everyone's support! ReBell
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.