BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2009, 01:41 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issues with my Media Card...

Please Login to Remove!

I am having issues with my media card. My phone works fine until I insert my media card and then it starts going crazy! It takes forever to turn on and then it will work for a couple of minutes and restart itself. I'm not sure why it is doing that. Can anyone help? Thanks in advance!
Offline  
Old 02-16-2009, 02:05 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MarriedaGoalie View Post
I am having issues with my media card. My phone works fine until I insert my media card and then it starts going crazy! It takes forever to turn on and then it will work for a couple of minutes and restart itself. I'm not sure why it is doing that. Can anyone help? Thanks in advance!
Was the Media Card used in a previous device? Copy content to PC then format card, insert in BB and format from the HandHeld. They copy content back to the Media Card but DO NOT copy any folder or index files.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-16-2009, 02:09 PM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it was previously used in my BlackBerry Pearl and now I have a Curve. This might be a really stupid question, but how do I go about copying the content to my PC?
Offline  
Old 02-16-2009, 05:30 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use a usb cable to your pc, it will show up like a usb flash drive would
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 02-17-2009, 04:03 PM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Location: Dallas, TX
Model: 9800
PIN: 22B54878
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I had this happen to my 8320. Originally had the same media card working in my 8310, then after i upgraded to my 8320 my BB would randomly re-set. I narrowed it down to the memory card. After some trail and error, i found it was 1 picture file that was corrupt. Once the new blackberry got to the file it would re-set. The BB goes thru the pics and sets up a file for the thumnail view. What i did was copy move all the files to my computer, then move one directory over at a time. Once it ran for about 30 min i would add another directory, i pretty much did this as trial and error untill i came across 1 file, a picture that was taken about a week before my upgrade. The file size on the pic was about 1/3rd the rest of the other files so i am guessing it was corrupt and making the phone re-set.
Offline  
Old 02-17-2009, 05:06 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: OH
Model: 8330
Carrier: Verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I go through this during just about every BB OS upgrade.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.