BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2009, 06:08 PM   #1 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Urgent Help Need Please

Please Login to Remove!

i have unlock from T-mobile Curve 8320 with 4.5 , now using on ATT with no data plan but unable to use my browser over wifi please help me out and also tell me how to use yahoo and msn messnger using on wifi please

Thank you in advance .
__________________
Powerd BY Pakistan
Offline  
Old 02-17-2009, 06:33 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Options > Advanced > Browser.

Set your browser type to HotSpot browser.
Offline  
Old 02-18-2009, 07:10 AM   #3 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i do but its still not work
i use to use Blackberry over wifi with out data plan ( t-mobile ) now im with att and use same Blackberry which t-mobile brand and unable to use anything on wifi
help me out
__________________
Powerd BY Pakistan
Offline  
Old 02-18-2009, 01:43 PM   #4 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Some one help me out with issue ?
__________________
Powerd BY Pakistan
Offline  
Old 02-18-2009, 01:45 PM   #5 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Are you able to connect to wifi at all?
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 02-18-2009, 01:56 PM   #6 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BB show me i am able to Connect with wifi but nothing work over the wifi , i use to use wifi when i was with T-mobile now its unlocked and use on ATT
any wasy i got services book on it ?
__________________
Powerd BY Pakistan
Offline  
Old 02-18-2009, 02:11 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Is the WiFi indicator on the homescreen bright white?

Or grey?
Offline  
Old 02-18-2009, 02:21 PM   #8 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes its shown on home screen black backgroud with gray
__________________
Powerd BY Pakistan
Offline  
Old 02-18-2009, 02:37 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Then you are NOT connected to WiFi.

The first (grey) is WiFi turned on, but not connected to a network.

The second (white) is WiFi turned on AND connected to a wireless network.

Offline  
Old 02-18-2009, 06:42 PM   #10 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but im using my home wifi almost three year
how to fix this now im loading OS again
any advised please and thank you very much
__________________
Powerd BY Pakistan
Offline  
Old 02-18-2009, 06:57 PM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wait, man!

Try to fix your WiFi before jumping to load the OS again!

LOOK at the WiFi symbols I posted above... which of them resembles yours?
Offline  
Old 02-18-2009, 07:11 PM   #12 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have 2nd one wifi which you posted here ..my iphone run fine on wifi and my 2 laptop works fine just have issue with BB ..i dont know whats going on ..funny thing i support all day this BB device's at my job and mine isnot fix :(
__________________
Powerd BY Pakistan
Offline  
Old 02-19-2009, 10:27 AM   #13 (permalink)
Thumbs Must Hurt
 
maliks's Avatar
 
Join Date: Jan 2008
Location: Houston,Tx
Model: 9700
Carrier: AT&T
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

One more thing i need to tell you guys .. when i un plug ATT sim and use blackberry with out sid card wifi start working fine and when plug the ATT sim card again my wifi stop working even my browser set on HOTSPOT ( wifi )
help me please .
__________________
Powerd BY Pakistan
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.