BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Personal & Work e-mail (http://www.blackberryforums.com/general-8300-series-discussion-curve/176820-personal-work-e-mail.html)

Road Hog 02-17-2009 08:48 PM

Personal & Work e-mail
 
Sorry if this has been answered but I can't find it.

I have had my personal e-mail set up and running great for several months. I was sent an e-mail at work today to activate my corporate account. Everything seemed to work fine during the activation. Problem is I can't find the e-mails anywhere. My calendar updated with my corp outlook calendar, but my tasks did not. I still see my personal e-mail but can't locate work e-mails anywhere. I also can see where the corp security policies were activated. If it matters we use Outlook 2007 and MS Exchange Server (don't know the version).

Any ideas? I have one app that shows my personal e-mail and another that shows all messages (includes SMS & MMS). Should I have a seperate app for the BES account?

jsconyers 02-17-2009 08:55 PM

Welcome to the forums.

Your BES email should go to the Messages folder. Try sending an email from the device, using the work email, to yourself and see if you get it.

Road Hog 02-17-2009 09:02 PM

Quote:

Originally Posted by jsconyers (Post 1289132)
Welcome to the forums.

Your BES email should go to the Messages folder. Try sending an email from the device, using the work email, to yourself and see if you get it.

Thanks for the reply. I don't seem to have that option. At the Send Using prompt I have a) Desktop b) my personal e-mail c) default

jsconyers 02-17-2009 09:03 PM

Desktop should be your BES account.

Road Hog 02-17-2009 09:10 PM

Thank you. That worked, I just have to play around and see if I can get the existing emails on the server to load.

jsconyers 02-17-2009 09:14 PM

There's nothing you can do for that. Depending on how the server is setup, a few days worth of messages could pre-populate when you activate your device.

If your BES is version 4.1.5 and your device is running OS 4.5 (which it looks like it's not), you can do a remote search of your mailbox. That way you don't need to have the messages on your device.

Road Hog 02-17-2009 09:30 PM

They didn't populate but....

I will work on upgrading the OS and then see what happens. I like the idea of the remote search.

Again, thanks for your help.

jsconyers 02-17-2009 09:33 PM

Before you upgrade, contact your BES admin. Verify they're running at least BES 4.1.5. Also, upgrading breaks connection with the BES, so they will need to generate a new EA password. Discuss with them prior to doing anything. It will make life easier on both sides.


All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.