BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2009, 10:34 PM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default curve calling problems

Please Login to Remove!

Okay, whenever i'm talking to someone on the phone, after a few minutes it disconnects and goes to the loading screen with the hourglass flipping around.

Is there something i can do to fix this?!
It's really anoying
i have an 8320 if that helps

Last edited by alex2chau : 02-18-2009 at 10:45 PM.
Offline  
Old 02-18-2009, 11:16 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Chicago
Model: 9000
OS: OS 10.6
PIN: N/A
Carrier: At&t
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

pull the battery out and put it back in to reboot.
Offline  
Old 02-18-2009, 11:31 PM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by okader View Post
pull the battery out and put it back in to reboot.
i have tried that but it didn't seem to work.
I've also tried alt+shift+del
Offline  
Old 02-19-2009, 09:13 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

help?
Offline  
Old 02-21-2009, 01:22 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Chicago
Model: 9000
OS: OS 10.6
PIN: N/A
Carrier: At&t
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe there is a program running in the background. in that case u need to pin point which one is it. then go to options/advanced option/applications. select the application u think is running/updating in the background and press the menu key and go to edit permissions. and stop it. good luck
Offline  
Old 02-22-2009, 05:07 PM   #6 (permalink)
Thumbs Must Hurt
 
A10TXChick's Avatar
 
Join Date: Dec 2008
Location: Texas
Model: 8320
OS: 4.5.0.81
PIN: Don't Use BB Messenger
Carrier: TMobile w/Unlimited Data Plan
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is already a thread for this issue in this forum, check it out at the top. Its a problem for everyone with a 8320 on TMo... even me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.