BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Camera issue (http://www.blackberryforums.com/general-8300-series-discussion-curve/178052-camera-issue.html)

CzechM8 02-24-2009 02:52 PM

Camera issue
 
Tmobile 8320 running 4.5.... the other day I needed some light so I opened the camera using the quicklaunch button on the right side then switched it to video mode with the flash on so I could use it as a flashlight. After I did that the phone didn't lock up but the image of the video portion from the camera left a black block on the screen. Now every time I open the camera it does this. The only way to get rid of it is a powerdown or battery pull. And when I do open the camera it doesn't work now..... Even when the box is present the phone still works as normal but I just can't see most of the screen.

Any ideas?

MarcusT 02-25-2009 03:03 AM

Two options I would say:

1.) Delete the video that was created if one was created.
2.) Create a back up file and master reset the BB; Settings>Options>Security Options>General Settings>menu key>Wipe Handheld.

I like your use of the BB as a flashlight. I have done that a few times when power goes out in my house. That is a funky problem, good luck!

CzechM8 02-26-2009 11:10 AM

Thanks for the suggestion. I will have to try that. I do a backup about once a week but have never actually used one to restore my BB so this might be time to do it just to know how anyway.....


All times are GMT -5. The time now is 09:34 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.