BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2009, 07:34 AM   #1 (permalink)
BlackBerry Extraordinaire
 
kathrynhr's Avatar
 
Join Date: Sep 2006
Location: Ohio
Model: Dr01d
Carrier: Veri$on
Posts: 2,065
Post Thanks: 50
Thanked 48 Times in 30 Posts
Default Intermittent YouTube error on 8330

Please Login to Remove!

I don't know if this is an 8330 problem, a BB problem or a YouTube problem:

About a third of the time that I go to m.youtube.com on my Curve and launch a video, I get an error: "The media being played is of an unspecified format," and the video will not play.

If I then hit "back" and then click on the video again, about half the time it does go on and play. Sometimes it takes 4 or 5 tries to see a video. Some videos don't ever end up playing, though.

Here's an example of a video that will not play at all on my Curve:

http://m.youtube.com/watch?v=7u8_-tI...le&gl=CA&hl=en

Is anyone else having (or not having) this problem? Has anyone solved it, and if so, what fix did you come up with? Different media player, different OS, etc.

I have not made any OS changes since I bought the device. My signal strength (Sprint) is always 1XEV with all 5 bars.

Thanks in advance!
Offline  
Old 03-19-2009, 08:07 AM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 246 Times in 238 Posts
Default

That's just the was that it is sometimes. There's no real explanation.
Offline  
Old 07-15-2009, 03:22 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Location: Boston
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that is very weird because there are some videos that i can not get to play sometimes either...even if i try to go back and replay them...however, the link you just posted...works on my verizon 8330 fine...on the first try...

however, I did read in another thread if you turn off the audio boost, it might help...i tried your video with it on and off...and it worked both times...but give it try...

and nice video too
Offline  
Old 07-15-2009, 03:30 PM   #4 (permalink)
BlackBerry Extraordinaire
 
kathrynhr's Avatar
 
Join Date: Sep 2006
Location: Ohio
Model: Dr01d
Carrier: Veri$on
Posts: 2,065
Post Thanks: 50
Thanked 48 Times in 30 Posts
Default

Old post, problem solved. I can get anything I've tried so far to play/save fine using the Vuclip site instead:

Vuclip web video search
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Metasys Johnson Controls DX 9100 8454
$35.0
Metasys Johnson Controls DX 9100 8454 picturemetasys Johnson Controls DX 9100 8454
$35.0
metasys Johnson Controls DX 9100 8454 pictureJohnson Controls Metasys MS-NAE5510-0
$172.99
Johnson Controls Metasys MS-NAE5510-0 pictureJohnson Controls METASYS LN-PRG12A Programmable Controller
$38.0
Johnson Controls METASYS LN-PRG12A Programmable Controller  pictureJohnson Controls Metasys DX-9100-8454 Digital Controller
$49.99
Johnson Controls Metasys DX-9100-8454 Digital Controller picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.