BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2009, 04:53 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: CURVE
PIN: N/A
Carrier: SOVERNET
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default copies of sent messages not coming through

Please Login to Remove!

Messages received on my Blackberry also come through our ISP and into the server in the office. No problem.
But when I send messages from the Blackberry, copies pile up at the ISP and don't come through to our server, even when I hit "send/receive". That leaves them piling up at the ISP and results in enough space being used up to block other mail. The ISP folks tell me it must be in the Blackberry setup and not something on their end.
Anyone else have this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

BOC EDWARDS APG-M-NW16 ACTIVE PIRANI GAUGE D02171000
$500.0
BOC EDWARDS APG-M-NW16 ACTIVE PIRANI GAUGE D02171000  pictureSMC 20mm Urethane Rubber Flat With Ribs Vacuum Pad, Brown - ZP20CU
$5.51
SMC 20mm Urethane Rubber Flat With Ribs Vacuum Pad, Brown - ZP20CU pictureALCATEL T2063 PORTABLE VACUUM PUMP 5 HP 06171100019
$1075.0
ALCATEL T2063 PORTABLE VACUUM PUMP 5 HP 06171100019 pictureVacuMasterâ„¢ 8 CFM Pump
$290.36
VacuMasterâ„¢ 8 CFM Pump pictureSMC 40mm Fluoro Rubber Flat Vacuum Pad, Black With Mark - ZP40UF
$9.08
SMC 40mm Fluoro Rubber Flat Vacuum Pad, Black With Mark - ZP40UF picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.