BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2009, 11:10 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8300
PIN: N/A
Carrier: alltel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 oops!

Please Login to Remove!

i was trying to download a game to my curve and ended up deleteing some UP thing, when i went to look in my documents i clicked on the UP thing and everything dissapeared on my phone, all the apps are gone or atleast they appear gone. I can still use a few apps if i dial a number and hit the switch apps option, but that only allows me to choose a few things. I dont know what to do, hope you can help? thanks.
Offline  
Old 03-28-2009, 11:13 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2009
Location: Canada
Model: 9700
PIN: N/A
Carrier: Rogers Canada
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resend your service books or do an appload
Offline  
Old 03-28-2009, 11:36 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8300
PIN: N/A
Carrier: alltel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks for your help......

i have tried that, but it doesnt work, they are all still missing, anything else i can do?
Offline  
Old 03-29-2009, 12:13 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8300
PIN: N/A
Carrier: alltel
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i forgot to say...

the word UP was the only thing that was on my home page, all the icons are gone except for the app icon, when i click the app icon that page is blank, i can still use the phone, and when i switch applications i can browse the internet and check my messages, any advice?
Offline  
Old 03-29-2009, 12:18 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to your forums.

Try going into Options > Themes and try changing your theme.

It sounds to me like you were in a folder. To get out of the folder, there is an icon with the application name of "Up."

Changing your theme should fix your issue. Also, if you haven't done so yet, remove the battery from the device for 30 seconds (while the device is powered on).
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.