BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2009, 02:51 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon 8330 with Freedom 2000 Keychain GPS

Please Login to Remove!

I'm having a problem with my new Freedom 2000 Keychain GPS.

If I want to use the GPS receiver, I have to delete the device from my phone's Bluetooth settings, and pair it again.

No matter what I do, I can't get it to work without re-pairing it.

How can I stop this from happening? Are there any special procedures I should follow when not using the receiver?
Offline  
Old 03-29-2009, 06:14 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

You have VZW Navigator?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-29-2009, 04:59 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, this is with any mapping program.
Offline  
Old 03-29-2009, 10:31 PM   #4 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

It sounds like you do not have this setup as a 'trusted' BT connection. make sure that you change the connection type in your BT settings to trusted, and it should work.
Offline  
Old 03-30-2009, 03:51 AM   #5 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll do that, but I also discovered that this worked (once, at least).

If I turned on the receiver, and waited until it found a GPS signal before opening a GPS application, it worked fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.