BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   4.5 Upgrade causing random reboots (http://www.blackberryforums.com/general-8300-series-discussion-curve/183742-4-5-upgrade-causing-random-reboots.html)

PUREPWR 03-30-2009 04:02 PM

4.5 Upgrade causing random reboots
 
Hello, everyone. I upgraded to the 8310/4.5.0.44 software on my Curve and now it is causing random reboots. My Curve has rebooted about 5 times in just the past hour. I tried pulling the battery but that did nothing. What can I do to fix this, I had no problems prior to the upgrade.

Also the voicenotes that I recieve I have to save the file inorder to play it rather than just playing the file in the BBM screen. Can I fix this too?

Thanks for all your help!

dylanhauge 03-30-2009 04:06 PM

Have you tried pulling your battery? Have you tried checking for any corrupt image files that the media card maybe trying to load. Have you run the setup wizard to remove any unused languages?

drizzt09 03-30-2009 04:06 PM

pull out your memory card and see if that helps

dylanhauge 03-30-2009 04:08 PM

^ I like his idea.

JayMajikBerry 03-30-2009 05:05 PM

well i guess... umm that should work

dylanhauge 03-30-2009 05:12 PM

Quote:

Originally Posted by JayMajikBerry (Post 1337618)
well i guess... umm that should work

JayMajikBerry Online
New Member

Posts: 1
Join Date: Mar 2009



Your post count tells me that you have something more to offer...

jsconyers 03-30-2009 05:22 PM

Quote:

Originally Posted by dylanhauge (Post 1337567)
posting because I have nothing useful to add to this thread.


Hey Tommy.

Quote:

Originally Posted by dylanhauge (Post 1337625)
JayMajikBerry Online
New Member

Posts: 1
Join Date: Mar 2009



Your post count tells me that you have something more to offer...
http://i193.photobucket.com/albums/z...e/tryagain.png

If you're not going to assist the OP, then please stop posting your nonsense.

OP, removing the media card should resolve your issue. If you remove it and the issue stops, move all of the data from the media card to your PC, then format the card. You can then move the data back onto the card, don't move it all at once, move certain folders and files over individually, that will help you determine what's causing the issue.

dylanhauge 03-30-2009 05:36 PM

Quote:

Originally Posted by jsconyers (Post 1337631)
If you're not going to assist the OP, then please stop posting your nonsense.

And this isn't drivel?
Quote:

Originally Posted by JayMajikBerry (Post 1337618)
well i guess... umm that should work

At least if you look in my post history you can tell that in other situations I have valid info to offer. Here, on the other hand, is a NEW (and I mean NEW) user and he/she has already started posting crap.




What you don't see is the fact that we are friends IRL and he has already BBY Message'd me about it a million (exaggeration) times. I'll edit my posts with the troubleshooting steps.

I'm failing to see the issue with my post whoring? Tho this may end in me getting some points, I still felt it required a response.


IBTL


Edit: to top it all off. I bet if the OP had of searched, there would be any number of comparable threads for him to have read and this thread would have never come to existence.

jsconyers 03-30-2009 05:40 PM

It's nice that he's your friend in real life. The issue with thread crapping is there are others that experience this issue as well. Maybe they never post about it, but they search the forums and find the answer and are on their way. With you tread crapping, it adds more filtering for them to find what they're looking for.

dylanhauge 03-30-2009 05:44 PM

Quote:

Originally Posted by jsconyers (Post 1337650)
It's nice that he's your friend in real life. The issue with thread crapping is there are others that experience this issue as well. Maybe they never post about it, but they search the forums and find the answer and are on their way. With you tread crapping, it adds more filtering for them to find what they're looking for.

Which is why OP should have searched in the first place.


Good. Life isn't delivered on a silver platter. Not to mention y'all have a FAQ site that probably covers most of the problems people have.

dylanhauge 03-30-2009 05:48 PM

Feel free to delete my posts, if you see fit.

jsconyers 03-30-2009 05:51 PM

The OP is your friend, I assume you directed him to this forum, is that a fair assumption?

If so, and you're so big on searching and the FAQ site, then why didn't you direct him there prior to making the post?

jsconyers 03-30-2009 05:54 PM

Anyway, this is way off topic and your friend is in need of some assistance.

OP, Tommy I presume, this thread should answer your question in full detail:
http://www.blackberryforums.com/medi...t-reboots.html


All times are GMT -5. The time now is 03:49 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.