BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2009, 08:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
RUSHnATL's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default How do I uninstall Gmail 1.5 (module)?

Please Login to Remove!

I just updated to 4.5os on AT&T and have gmail from my previous install and now the google app. The google app shows that gmail isn't installed so I click to install it. Now I have 2 gmail icons on my home page.

I've uninstalled all google applications now, but still have the old 1.5.1 (module) version installed and can't get rid of it.

Can somebody help me with basic steps to remove this "module" and get RID of (not just hide) the icon? The better the "step by step" the best, but I can hunt and peck if you get general directions. Would think this would be easy, but doesn't appear to be.

Thanks in advance. Hopefully this is a "simple" fix.
Offline  
Old 03-31-2009, 11:34 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2009
Location: Canada
Model: 9700
PIN: N/A
Carrier: Rogers Canada
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to options, advanced options, applications, Im assuming you have uninstalled everything google here. when you are here, hit menu key and choose modules. find anything belonging to google and delete it.
double check there isnt any google service books in options- advanced options- service books
also pull the battery after you have removed everything and boot back up. then install the newest version
Offline  
Old 04-01-2009, 09:53 AM   #3 (permalink)
Knows Where the Search Button Is
 
RUSHnATL's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 26
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks. I tried the module approach, but couldn't get it to delete it. I ended up installing the new version as a stand-alone and after it set it up completely apparently removes the old icon so I then only had 1 icon (which was my goal). Now things appear to be "normal".

I'm not sure I'm a big fan of this new OS. Some quirks for sure, but it's an improvement of sorts. Looks interesting going forward though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.