BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2009, 03:01 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with audio playback through aux cable

Please Login to Remove!

Hey guys. Hope you can help. I have a Curve 8330. When I use my 3.5mm cable and plug it into my aux port in the truck, the only playback I get is when I play songs through the media player. All other sounds come out of the blackberry speakers, including when I use programs like Pandora and Slacker Radio, or am watching Youtube videos on my browser. I was wondering if there's any setting on the Curve itself that would fix this problem.

Thanks again guys.
Offline  
Old 04-05-2009, 04:14 PM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Are you sure that the cable is plugged ALL the way into the jack?

Sometimes it needs an extra push.
Offline  
Old 04-05-2009, 04:57 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, 100% sure. Like I said, it plays through the media player perfectly.
Offline  
Old 04-06-2009, 11:24 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You know what..

I think that issue have to be related with the temperature , because I was testing it. And everytime I go out when is very cold like around 10-51 F it switches to the phone's speakers.. Really wierd
Offline  
Old 04-07-2009, 07:57 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be the cable. I had to try a couple cables before I found one that worked. The cable I use splits to red and white though. I play pandora in my car now and it works great. I have to turn the sound on pandora all the way up and louder than usual on the car radio to hear it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.