BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2009, 02:25 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8320
PIN: N/A
Carrier: T mobie
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help!!! Uma Not Working!! Please Help

Please Login to Remove!

not to seem desperate but I don't know what to do anymore...

I've had my Tmo bb curve 8320 since last June... I don't have any of the bb data plan or any data plan with tmo... and I was able to get lower case uma on my phone just fine at home and at school... however two weeks ago my sim card burned out and I had to get it replaced... after replacing it my uma started getting errors... when diagnosed, the error code says W006.1 ISP or tmobile network error. And now I can not connect to uma anywhere but the wireless is working fine.

i've went in store for help and they told me that w/o a data plan I can not get lowercase uma... but talking to the tmo rep on phone he said i should get lower case uma regardless... I really need the uma to make calls in my dorm because I do not get reception in it...

please help if anyone knows my problem!!

much appreciated
Offline  
Old 04-14-2009, 06:50 AM   #2 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (My Bold)

Resend your service books and do a battery pull
Offline  
Old 04-14-2009, 08:36 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,876
Post Thanks: 32
Thanked 452 Times in 388 Posts
Default

How do they resend the service books when they don't have a data plan?

Call T-Mobile customer service and ask them to put the Feature Enabler on your account. No cost.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.