BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2009, 02:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: New York City
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Problem Resetting Gmail Account on 8310

Please Login to Remove!

Hi Folks,
I am so sorry for the long post,but this is my ordeal

I don't know what went wrong. I successfully set up my gmail account on my 8310 about 3 months ago and have used it without a problem. I recently reset my gmail password, and all is fine, able to send and receive mails on my computer.

A few days later, I received a notice on my BB about my gmail account not activated (can't recall exact message).Messages not being received on my BB gmail

These are what I have done all to no avail:

Logged on to my AT&T BIS site and entered my new gmail password
Resent the service book (twice)
Did a battery pull a couple of times
Deleted the gmail accountfrom BB
Added the same gmail account using imap.gmail.com as the mail server. Also tried pop server
Enabled IMAP on my gmail settings.

The error message I keep getting after setting up the account reads:
"Cannot log in:Please verify your email address,username and password.If the error persists,contact gmail.com(Your email provider)

Note: I have no issues at all with my aol and optonline accounts, its just the gmail.

Please help!
Offline  
Old 04-14-2009, 02:35 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Model: 8320
PIN: N/A
Carrier: 3
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

had the same problem when I changed my passeword. I just uninstalled gmail options>advanced options>applications go to gmail click the applications button and delete and download the gmail applications again from Google Mobile
Offline  
Old 04-14-2009, 03:10 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Frra, has made my suggestion. I was going to suggest downloading the gmail app and use that. I use it on my bold and its great. Also one of the benefits of the new gmail app is the ability to log into multiple gmail accounts at the same time and get notification when anyone gets new e-mail, so that's a great plus (at least for me).

As to the solution to your current issue, I'm not sure why you would still be having an issue as you have done all the stuff that I would have suggested.

Try this link http://mail.google.com/support/bin/answer.py?hl=en&answer=78882
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 04-14-2009, 07:37 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Chile
Model: 9380
OS: 7.1.0
PIN: ********
Carrier: Movistar
Posts: 62
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi, Same problem. I entered a bad username, try to connect... nothing (obiously)Then enter the correct user, password and it works fine. Doing it the app. clears the password, maybe that did the trick.

Last edited by Caribe95 : 04-14-2009 at 07:38 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.