BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2009, 02:11 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Problem with Desktop Manager

Please Login to Remove!

I have a 8330 Curve that I have had for a couple of months. This is my first Blackberry so Ihave a lot to learn. My laptop has Windows XP.

I normally do a sync of my calendar and stuff at least once a week and everything was great. All of a sudden I can not sync. Desktop Manager is not recognizing my device. It says Disconnected.

I am using a USB port and when I plug in my device to my laptop the device battery charges so the issue is not with the USB port. But I did try different ports.

The Connection in Desktop manager says USB.

I have scanned this forum and I see a lot of people have issues with desktop manager and I have tried most of the suggestions which I understood how to try.

I have tried uninstalling and reinstalling Desktop Manager from the CD which is 4.3. I have done this a couple of times and it did not work.

I have tried installing 4.6 with out media manager from the Blackberry site and it still does not work.

I have rebotted my laptop several times.

I pulled the device battery which rebooted the phone and it still does not work.

I have cleared the cache on the device and it still does not work.

Please help!!!!! There is so much I need to learn how to do in Desktop Manager and I can't do anything because it won't recognize my device.
Offline  
Old 04-25-2009, 02:53 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2009
Location: Northern Illinois
Model: 8330m
OS: v4.5.138
PIN: Ask
Carrier: US Cellular
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Sugar and Spice
I have a 8330 Curve that I have had for a couple of months. This is my first Blackberry so Ihave a lot to learn. My laptop has Windows XP.

I normally do a sync of my calendar and stuff at least once a week and everything was great. All of a sudden I can not sync. Desktop Manager is not recognizing my device. It says Disconnected.

I am using a USB port and when I plug in my device to my laptop the device battery charges so the issue is not with the USB port. But I did try different ports.

The Connection in Desktop manager says USB.

I have scanned this forum and I see a lot of people have issues with desktop manager and I have tried most of the suggestions which I understood how to try.

I have tried uninstalling and reinstalling Desktop Manager from the CD which is 4.3. I have done this a couple of times and it did not work.

I have tried installing 4.6 with out media manager from the Blackberry site and it still does not work.

I have rebotted my laptop several times.

I pulled the device battery which rebooted the phone and it still does not work.

I have cleared the cache on the device and it still does not work.

Please help!!!!! There is so much I need to learn how to do in Desktop Manager and I can't do anything because it won't recognize my device.
Have you tried re-sending the Service Books? That seems to cure a number of issues with these phones.
__________________
Red BB Curve 8330m
v.4.5.138 (Platform 3.4.0.30)
Offline  
Old 04-25-2009, 02:55 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I have not tried that and I do not know how to do it. How do I do that?
Offline  
Old 04-25-2009, 03:08 AM   #4 (permalink)
Thumbs Must Hurt
 
Flyeboy's Avatar
 
Join Date: Sep 2008
Location: Johannesburg
Model: 9500
OS: 4.7.0.122
PIN: 2OD3F5CE
Carrier: Vodacom
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

reinstall DM
__________________
Flyeboy
There's a fine line between genius and insanity. I.... have erased this line!
Offline  
Old 04-25-2009, 03:10 AM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done that more than once using the CD that came with the phone which was 4.3.

I also installed 4.6 from the BB website and still have the same issue.
Offline  
Old 04-25-2009, 03:14 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2009
Location: Northern Illinois
Model: 8330m
OS: v4.5.138
PIN: Ask
Carrier: US Cellular
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by Flyeboy
reinstall DM
I thought you had to delete them via the phone, in Advanced Options -> Service Books, and then they would be resent via BIS (or BES).

There should be a tutorial or sticky about this on the site somewhere.
__________________
Red BB Curve 8330m
v.4.5.138 (Platform 3.4.0.30)

Last edited by rasmith3530 : 04-25-2009 at 03:16 AM.
Offline  
Old 04-25-2009, 04:27 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Model: 8330
PIN: N/A
Carrier: Reliance India
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sugar and Spice View Post

I am using a USB port and when I plug in my device to my laptop the device battery charges so the issue is not with the USB port. But I did try different ports.

The Connection in Desktop manager says USB.
Check for USB option in your Laptop Bios Settings. and enable support for high speed USB. USB 2.0, Hi Speed USB FAQ

Also check Device Manager of your Laptop (right click on my computer and select properties and navigate to Device manager)
for any un-recognized USB Device. if yes, use let windows search for the driver, it can pull the right driver for your config.
Seems like a USB Driver Problem.
Offline  
Old 04-28-2009, 01:40 PM   #8 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry same troubles

i am having the same problem only with a storm. my phone is charging when in the usb port but the computer and dm are not recognizing it? i have tried several ports and once today the dm recognized the phone and i was able to sync. now iot won't recognize again? how can this be an intermitent problem?
Offline  
Old 04-28-2009, 06:55 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by captdennis View Post
i am having the same problem only with a storm. my phone is charging when in the usb port but the computer and dm are not recognizing it? i have tried several ports and once today the dm recognized the phone and i was able to sync. now iot won't recognize again? how can this be an intermitent problem?
To resend service books:

https://bis.na.blackberry.com/html?brand=vzw for verizon

https://bis.na.blackberry.com/html?brand=sprint for sprint

Is your phone set up to sync via bluetooth? If so, try turning it off.
Offline  
Old 04-30-2009, 07:20 AM   #10 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not that

connections are set to usb and my service rep from verizon says we do not have to do the service books. he is going to try a new phone. we tested it on another computer and when connecting it the balloon saying there was trouble with the hardware came up on the bottom of the screen.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.