BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-25-2009, 02:34 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8310 dead

Please Login to Remove!

My little girl slobbered all over my 8310. Got the periodical blinking red light. So I tried using the vers 4.2.2. and 4.5 to revive it. A couple times it said the software wasn't right for my device.

Trying it another way I get the "Error message: unable to connect to device during multi stage load operation" message.

Any chance?
Offline  
Old 05-25-2009, 03:46 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Slobbered -- do you mean it got wet?
Offline  
Old 05-25-2009, 04:08 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,941
Post Thanks: 32
Thanked 470 Times in 406 Posts
Default

The error message means that the BB is not getting enough voltage from the USB connection. Make sure that the BB is directly connected to the PC and not through a hub - try another port if possible.
Offline  
Old 05-30-2009, 09:11 AM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

e? wipe can not?
bb only can say 507
Offline  
Old 06-03-2009, 01:41 PM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea Z, I get that message when trying to turn on only once in a while after its been sittin for a while.

It did get wet, I've connected directly to the pc via the provided USB cable. After erasing all files/applications, it will copy files to the device, but will not be able to connect to load the apps.

Still getting: "Error message: unable to connect to device during multi stage load operation" message.

Is there any hope left?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Mercedes Benz OEM 2048700126 Xeon Headlight Ballast (USED) Fits: C250 2012 W204
$201.11
Mercedes Benz OEM 2048700126 Xeon Headlight Ballast (USED) Fits: C250 2012 W204  pictureLot of 5 HEAT SINKS for XEON SERVERS and others 4
$25.0
Lot of 5 HEAT SINKS for XEON SERVERS and others  4 pictureSuper Micro Computer
$1478.02
Super Micro Computer pictureNew Intel CPU CM8066002402400 Xeon E5-2623v4 4Core/8Thread 10MB 2.60GHz LGA2011-
$593.09
New Intel CPU CM8066002402400 Xeon E5-2623v4 4Core/8Thread 10MB 2.60GHz LGA2011- picturePolycom Rack Server 630 2x Xeon E5-2620V3 2.4 GHz p/n: 2200-70630-000 NIB
$4699.0
Polycom Rack Server 630 2x Xeon E5-2620V3 2.4 GHz p/n: 2200-70630-000 NIB picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.