BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 01:42 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Very sluggish/Won't display e-mails at all

Please Login to Remove!

So out of the blue my Curve just started acting funny. It started being really slow responding to my commands especially when I'm texting and I type the word and there's a delay before the letters show up on screen. I also notice that the two little blue arrows in the top right hand corner of the screen show up every few seconds, more so than they used to. This is usually when I have slow response times.

On top of that, I have been receiving and sending e-mails to my GMail account for the past three days but none of them have shown up on my Blackberry. I used to do a great deal of e-mailing from my Blackberry and never had a problem with it before. Now all of a sudden it seems like it's not receiving data from my account.

I have done numerous battery pulls, have plugged the phone into my computer and updated the software (or firmware) using Blackberry Device Manager and none of those have seemed to work. Anyone else have any ideas?
Offline  
Old 06-02-2009, 02:14 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSoul556 View Post
So out of the blue my Curve just started acting funny. It started being really slow responding to my commands especially when I'm texting and I type the word and there's a delay before the letters show up on screen. I also notice that the two little blue arrows in the top right hand corner of the screen show up every few seconds, more so than they used to. This is usually when I have slow response times.

On top of that, I have been receiving and sending e-mails to my GMail account for the past three days but none of them have shown up on my Blackberry. I used to do a great deal of e-mailing from my Blackberry and never had a problem with it before. Now all of a sudden it seems like it's not receiving data from my account.

I have done numerous battery pulls, have plugged the phone into my computer and updated the software (or firmware) using Blackberry Device Manager and none of those have seemed to work. Anyone else have any ideas?
Can you post your free memory? Menu>Options>Status (What is your file free?) Also, what third party applications have you installed? The arrows that you referenced are showing data exchange.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-02-2009, 03:49 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
Can you post your free memory? Menu>Options>Status (What is your file free?) Also, what third party applications have you installed? The arrows that you referenced are showing data exchange.

E-
File Free: 12588679 Bytes

And I have the following third party apps:

AIM
MSN Messenger
Facebook Mobile
The Weather Channel (which is web-based)
Twitter

I'm willing to do away with MSN and Twitter. Will that help?
Offline  
Old 06-02-2009, 04:02 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSoul556 View Post
File Free: 12588679 Bytes

And I have the following third party apps:

AIM
MSN Messenger
Facebook Mobile
The Weather Channel (which is web-based)
Twitter

I'm willing to do away with MSN and Twitter. Will that help?
I would remove them one at a time until you find out which is causing the issue. Start with those two. Hint (If you press menu twice then select switch application) you will see what is running in the background.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-02-2009, 04:13 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I deleted MSN and Twitter, did a battery pull and let the phone reboot. Then I checked to see which apps were running in the background and they were:

Messages
Call Log
Home Screen
Blackberry Messenger
Push To Talk (which I don't even use but can't figure out how to uninstall)
Browser (which I closed but still shows up in my app list)

Phone is still sluggish. The File Free is now: 13666483 Bytes

Still can't figure out what's wrong though.
Offline  
Old 06-02-2009, 05:09 PM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSoul556 View Post
So I deleted MSN and Twitter, did a battery pull and let the phone reboot. Then I checked to see which apps were running in the background and they were:

Messages
Call Log
Home Screen
Blackberry Messenger
Push To Talk (which I don't even use but can't figure out how to uninstall)
Browser (which I closed but still shows up in my app list)

Phone is still sluggish. The File Free is now: 13666483 Bytes

Still can't figure out what's wrong though.
Ok, in this state have the data arrows stopped showing up constantly?

Can you post database sizes menu>options>Status>menu>Database sizes)?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-02-2009, 06:36 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Your issue is definately memory. 15mb is a comfortable working memory free space, anything below that and you will surely have the issues that you're having now. I'm hoping that by some magic RIM, the with next os release will allow you to use some of your SD card memory as working memory, its a long shot I know.

You're going to have to remove some apps to help give you some memory. I don't know what your level is in terms of technical, but you can use the DM to uninstall some of the apps (maybe even the PTT app).
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 06-02-2009, 06:54 PM   #8 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kirrinjones View Post
Wirelessly posted

Your issue is definately memory. 15mb is a comfortable working memory free space, anything below that and you will surely have the issues that you're having now. I'm hoping that by some magic RIM, the with next os release will allow you to use some of your SD card memory as working memory, its a long shot I know.

You're going to have to remove some apps to help give you some memory. I don't know what your level is in terms of technical, but you can use the DM to uninstall some of the apps (maybe even the PTT app).
Yes, they should free up some memory using John Clark's link but I have also seen other things impact it such as tons of SMS (10k) plus, and very long BBM conversations. I am hoping the OP reports back as I would really like to know what solves it.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-03-2009, 04:29 AM   #9 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I tried everything you all suggested, including:

- Multiple battery pulls
- Uninstalling ALL of my apps except for BB Messenger
- Deleting my SMS, MMS and E-mails
- Plugging it into my computer and letting DM update it
- Uninstalling Push To Talk

Result?

Nothing. Not to mention my battery seems to be getting drained super quick now as well. All of this has happened over the past few days but I haven't made any changes to anything on my phone recently. If anyone else has any ideas, let me know. Thanks for all your help!
Offline  
Old 07-01-2009, 07:20 PM   #10 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine is doing the exact same thing. This is a 8310 from my company. I cna get it replaced, but I would love to know why this POS is so slow with no apps exept the OEM ones and why my battery just sucks. I previously had an 8330 from Sprint with NO issues. I know the 8310 has 64MB resident and the 8330 has 128. Can that be the issue? Is the 8310 just out of date?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.