BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2009, 11:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: Curve
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Vibrate

Please Login to Remove!

Hey, my vibrate function stopped working in an entirety yesterday and im not sure why. I have had my phone set on the factory vibrate setting, and when I get a call or a text the screen will just light up, but no vibrating. Any ideas on what I should do? Im going to go to Verizon tomorrow to see if they can either fix it or give me a new phone. Thanks for the help
Offline  
Old 06-03-2009, 12:37 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,819
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Did you pop the battery out and in?
Offline  
Old 06-03-2009, 12:45 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JMK33 View Post
Hey, my vibrate function stopped working in an entirety yesterday and im not sure why. I have had my phone set on the factory vibrate setting, and when I get a call or a text the screen will just light up, but no vibrating. Any ideas on what I should do? Im going to go to Verizon tomorrow to see if they can either fix it or give me a new phone. Thanks for the help
this is a known problem with curve. Did you pulled the battery while your BB was turned ON?
__________________
Cool & Productive Apps BBSmart HTML email viewer | IM+ | Vopium | WorldMate Live
Offline  
Old 06-03-2009, 01:33 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: Curve
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didnt pop the battery out while the phone was on, this just happened the other day while I was texting and noticed that my LED was bleeping but my phone hadn't vibrated. Do you think they will be able to fix this, or will they give me a new one since the phone is still under warranty?

I did pop the battery out after the phone was off, to see if it fixed it and nothing has changed.
Offline  
Old 06-03-2009, 06:55 AM   #5 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Pulling the battery out with the phone turned off won't reset anything. You need to do with with the phone turned on.

Try the battery pull before you start even thinking that the device needs to be replaced. It probably doesn't.

A battery pull fixes many, many issues.
Offline  
Old 06-03-2009, 10:45 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2009
Model: Curve
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I pulled the battery with the phone on today, and no change. I went to verizon and they are sending me a new phone that will hopefully be here by friday. I can live with no vibrate untill then. Thank you!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.